Opentx 2.2.4

Hardware help and support for the FrSky Horus. (not yet released)
Post Reply
Popoff
Posts: 30
Joined: Sun Sep 30, 2018 6:52 pm
Country: United Kingdom
Location: St Ives,Cambs

Opentx 2.2.4

Post by Popoff » Sun Aug 11, 2019 3:55 pm

Just a matter of curiosity has anyone had any problems with the above,on on occasion my crowbrakes refused to work and I've also notice that I'm unable to create a powered model in the templates on the transmitter. To top it all I have all its cost me a model, So I'm now back with 2.2.3. Would be very interested if anyone has had a similar outcome


User avatar
Kilrah
Posts: 10132
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Opentx 2.2.4

Post by Kilrah » Sun Aug 11, 2019 4:14 pm

We have not had any reports of control issues on 2.2.4 after 20'000+ downloads.

There might be something wrong in your configuration. Saying what radio you're using and posting your model file could probably allow someone to help you find out what.

Popoff
Posts: 30
Joined: Sun Sep 30, 2018 6:52 pm
Country: United Kingdom
Location: St Ives,Cambs

Re: Opentx 2.2.4

Post by Popoff » Sun Aug 11, 2019 4:44 pm

The transmitter is Horus10s, I will send the model file later

Popoff
Posts: 30
Joined: Sun Sep 30, 2018 6:52 pm
Country: United Kingdom
Location: St Ives,Cambs

Re: Opentx 2.2.4

Post by Popoff » Sun Aug 11, 2019 6:20 pm

Please find the file attached, would be interesting to know what the problems is
Attachments
Phoenix2000.otx
(920 Bytes) Downloaded 11 times

rdeanchurch
Posts: 660
Joined: Tue Dec 27, 2011 11:22 pm
Country: United States
Location: Carson City, Nv

Re: Opentx 2.2.4

Post by rdeanchurch » Sun Aug 11, 2019 7:22 pm

If it does not work "on on occasion my crowbrakes refused to work".
I'ld be looking for connector problems.
Dean
OldDmbThms: 1. Takeoff, 2. Crash, 3. Repair, GOTO 1


Popoff
Posts: 30
Joined: Sun Sep 30, 2018 6:52 pm
Country: United Kingdom
Location: St Ives,Cambs

Re: Opentx 2.2.4

Post by Popoff » Sun Aug 11, 2019 7:37 pm

I looked on the monitor page and I could see that the travel was full in one direction, if I attempt to use the slider to correct it nothing happened

rdeanchurch
Posts: 660
Joined: Tue Dec 27, 2011 11:22 pm
Country: United States
Location: Carson City, Nv

Re: Opentx 2.2.4

Post by rdeanchurch » Sun Aug 11, 2019 8:08 pm

Since I see no Sliders used in the .otx (FM, INPUTS, MIXES) That does not seem surprising to me.
Dean
OldDmbThms: 1. Takeoff, 2. Crash, 3. Repair, GOTO 1

Popoff
Posts: 30
Joined: Sun Sep 30, 2018 6:52 pm
Country: United Kingdom
Location: St Ives,Cambs

Re: Opentx 2.2.4

Post by Popoff » Mon Aug 12, 2019 9:29 am

My apologies for uploading the wrong profile, unfortunately is looks like I've deleted it in anger. If the problem happens again I will ask for help, thanks to you all

User avatar
Kilrah
Posts: 10132
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Opentx 2.2.4

Post by Kilrah » Mon Aug 12, 2019 11:39 am

A little piece of advice, if something "sometimes doesn't work" then stop and fix it, don't continue flying.

User avatar
jhsa
Posts: 18890
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Opentx 2.2.4

Post by jhsa » Mon Aug 12, 2019 12:40 pm

very good advice. better to have a spoiled flying day, than a spoiled flying day and a destroyed model. :)

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
xxdvdxx
Posts: 18
Joined: Mon Jan 13, 2014 9:51 am
Country: Italy

Re: Opentx 2.2.4

Post by xxdvdxx » Tue Aug 13, 2019 7:55 pm

Hi, I have updated opentx to 2.2.4 and the firmware on my Horus X10s and the first issue was that in a model ( tricopter)all channel settings were not centered specially on rudder and throttle stick axis . Then I tried to recalibrate all channels ( I never had the need to recalibrate after every update before ), but I didn’t found the same point calibration as before . Plus in another model (delta wing ) I had on radio profile settings the TEAR channel order changed in TAER .. so don’t know ... it wasn’t a chase for sure .


Inviato dal mio iPad utilizzando Tapatalk
__________________________Equipment_______________________________
TX: X9DP(B01 ver),Fw:OTx v2.2.0 EEPR 218,FwRadio:(LBT151223)
RXs: FrSky X8R(LBT151118), FrSky X4RSB(LBT170322), FrSky D4r2(LBT151118)
Mods:extAnt,6rsw,M9gimb
_____________________________


Post Reply

Return to “FRSky Horus radio”