T12 questions

Cant get your radio to work? General Hardware issues?
Post Reply
tsukuyomi79
Posts: 14
Joined: Sat Apr 13, 2019 1:33 pm
Country: -

T12 questions

Post by tsukuyomi79 » Sat Apr 13, 2019 1:46 pm

Hello, new to this but would like to confirm so things to make sure my understanding is correct.

1. Does ersky9x t12 test bin run bf lua reliably? Do the pids show up on the tx?

2. Would I have to also update jp 4n1 module to something other than v1.2.0 something ?

3. Could someone point in the direction of clear fw install instructions?......pretty please.

For reference I'm running open tx and all the sensors are discovered and passing info but pids dont show up. Plus every now and then it says sensor lost. I've tried to figure this out on my own...but I'm lacking in coding area. From what I have found it sounds like ersky9 works and that I may have to fiddle with mpm fw. Any help would be appreciated.

Sent from my SM-G960U using Tapatalk



tsukuyomi79
Posts: 14
Joined: Sat Apr 13, 2019 1:33 pm
Country: -

Re: T12 questions

Post by tsukuyomi79 » Mon Apr 15, 2019 10:45 pm

I some what got it figured out. Now I have binding issues. Wont bind to rxsr reciever. Not sure what I'm doing wrong. Had it bound when i was running opentx



Sent from my SM-G960U using Tapatalk


User avatar
MikeB
9x Developer
Posts: 16484
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

Re: T12 questions

Post by MikeB » Mon Apr 15, 2019 11:35 pm

Due to the T12 appearing to be a copy of the FrSky QX7, FrSkyX protocol is currently disabled in ersky9x (you should see a "N/A" beside the "FrSkyX"). If/when Jumper agree with FrSky that FrSkyX protocol may be used, then it will be enabled.
This is exactly the same as when the 9XR-PRO was produced, FrSkyX protocol was disabled until HK reached an agreement with FrSky.

Mike
erskyTx/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

tsukuyomi79
Posts: 14
Joined: Sat Apr 13, 2019 1:33 pm
Country: -

Re: T12 questions

Post by tsukuyomi79 » Mon Apr 15, 2019 11:46 pm

I gotcha. Thank you Mike.

Sent from my SM-G960U using Tapatalk



Post Reply

Return to “Hardware”