Taranis to Horus Mapping problem openTX 2.21

openTx has introduced a range of new features, ideas and bling. It is fast becoming the firmware of choice for many users. openTx will run on ALL current hardware platforms, including the gruvin9x and sky9x boards. Work has already started to support the new FrSky X9D radio!
Post Reply
rabono
Posts: 82
Joined: Mon Sep 03, 2012 7:03 am
Country: -
Location: Los Angeles< USA

Taranis to Horus Mapping problem openTX 2.21

Post by rabono » Tue May 15, 2018 6:37 pm

Got a new Horus x10s when I try to import my model S2 is missing got mapped to 6P, but S2 is there if I create a new model.
Any workaround?

User avatar
Kilrah
Posts: 9663
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Taranis to Horus Mapping problem openTX 2.21

Post by Kilrah » Tue May 15, 2018 7:25 pm

No, order control is different so you'll need to remap as needed.

rabono
Posts: 82
Joined: Mon Sep 03, 2012 7:03 am
Country: -
Location: Los Angeles< USA

Re: Taranis to Horus Mapping problem openTX 2.21

Post by rabono » Tue May 15, 2018 7:42 pm

Kilrah wrote:
Tue May 15, 2018 7:25 pm
No, order control is different so you'll need to remap as needed.
How can I do it? LS is flap RS is volume S1 is flap elevator mix S2 is rudder aileron mix should I get rid of my variable mixing?

User avatar
Kilrah
Posts: 9663
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Taranis to Horus Mapping problem openTX 2.21

Post by Kilrah » Tue May 15, 2018 8:03 pm

No, you just change the sources back to what you want where applicable.

Since physical layout of the different radios varies you might want to choose different controls anyway.

rabono
Posts: 82
Joined: Mon Sep 03, 2012 7:03 am
Country: -
Location: Los Angeles< USA

Re: Taranis to Horus Mapping problem openTX 2.21

Post by rabono » Fri May 18, 2018 1:10 am

Anyway not sure if it is by re-import the OTX back to companion or some other maneuver S2 became available and visible so definitely some kind of bug no big deal.
Also no progress bar visible when loading model back to Horus no idea when to unplug the USB cable!?


thebriars0
Posts: 88
Joined: Wed Dec 02, 2015 9:25 pm
Country: United Kingdom

Re: Taranis to Horus Mapping problem openTX 2.21

Post by thebriars0 » Tue May 22, 2018 8:50 pm

There is an open issue on the S2 mapping. Hopefully cured 2.2.2

I agree its a right pain with no progress bar and did ask for one but no joy. If you look in the bottom left hand corner of the Companion screen you will get a writing file message which disappears as soon as the file is written. Not ideal at all.

User avatar
Kilrah
Posts: 9663
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Taranis to Horus Mapping problem openTX 2.21

Post by Kilrah » Tue May 22, 2018 9:56 pm

Writing to Horus is almost instantaneous. By the time you've gone to "eject" the drive it's done anyway.

Post Reply

Return to “openTx”