Realistic driving in land vehicles.

Help with any software/desktop related issues. e.g. companion9x, eePe, etc
User avatar
jhsa
Posts: 18126
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Realistic driving in land vehicles.

Post by jhsa » Sun Feb 18, 2018 9:23 pm

Use the subtrim. Select channel 2. at top of the "LImits" screen you will see the selected channel value in micro seconds. Increase the subtrim until it reads 1525, simple :)

The dead band is normal. Remember that normally you would be using the stick at it's middle position. Without the dead band, the model could start moving even with the stick in the middle, if there was some noise on the gimbal pots for example. Or if you just moved the radio enough to cause a variation on the stick readings.. As you see the dead band is normal..

After adjusting the subtrim, how is the motor sound behaving?? is it now idling when the model is in neutral gear?

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Rad
Posts: 176
Joined: Wed Apr 20, 2016 3:43 pm
Country: -

Re: Realistic driving in land vehicles.

Post by Rad » Sun Feb 18, 2018 10:57 pm

jhsa wrote:
Sun Feb 18, 2018 9:23 pm
Use the subtrim. Select channel 2. at top of the "LImits" screen you will see the selected channel value in micro seconds. Increase the subtrim until it reads 1525, simple :)

The dead band is normal. Remember that normally you would be using the stick at it's middle position. Without the dead band, the model could start moving even with the stick in the middle, if there was some noise on the gimbal pots for example. Or if you just moved the radio enough to cause a variation on the stick readings.. As you see the dead band is normal..

After adjusting the subtrim, how is the motor sound behaving?? is it now idling when the model is in neutral gear?

João
I did it the subtrim trick, but I think there is something I am missing. For example, with ID UP - 10.0 it reads 1541. If I move the -10 to other numbers, that 1541 changes. When in ID Down it reads 1541, and also if I change the subtrim, that 1541 changes... But then ID neutral it says 1500 and there is no way to change it. No matter how positive or negative I set the subtrim, the 1500 just wont move at all.

After recalibrating the tamiya electronics a couple of times, and playing with the subtrims, in ID Up I managed to have idler sound when thottle 0, and a nice response of the motor... Is just ID neutral what does not work as I would like. We are very close, now we only have to be able to change that 1500.

User avatar
jhsa
Posts: 18126
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Realistic driving in land vehicles.

Post by jhsa » Mon Feb 19, 2018 1:09 am

It's the safety switch I used.. Please go to the "Model Setup / Safety Switches" and change the value from zero to 1 or 2. This should get you closer to the value you need.. Just increase further if necessary..

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Rad
Posts: 176
Joined: Wed Apr 20, 2016 3:43 pm
Country: -

Re: Realistic driving in land vehicles.

Post by Rad » Mon Feb 19, 2018 8:14 pm

jhsa wrote:
Mon Feb 19, 2018 1:09 am
It's the safety switch I used.. Please go to the "Model Setup / Safety Switches" and change the value from zero to 1 or 2. This should get you closer to the value you need.. Just increase further if necessary..

João
Done and worked perfectly! THANKS! Thats really cool. :)

Ill write you back once I have installed the push switches.

User avatar
jhsa
Posts: 18126
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Realistic driving in land vehicles.

Post by jhsa » Tue Feb 20, 2018 12:42 am

Wonderful. :) If you can, would you please make a video of it working?

Thanks

João

Sent from my BLN-L21 using Tapatalk

My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW


Rad
Posts: 176
Joined: Wed Apr 20, 2016 3:43 pm
Country: -

Re: Realistic driving in land vehicles.

Post by Rad » Fri Feb 23, 2018 8:10 pm

Hi, sure I will do a video soon. I have this tank in very early stages of painting, but the biggest problem is the huge pile of snow that I have out home, lol. So lets wait a little bit until the snow melts and Ill take the tank outside and Ill make the video for you.

At the other hand, today I received the push buttons. Ill try to install them this weekend, lets see how it goes!

User avatar
jhsa
Posts: 18126
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Realistic driving in land vehicles.

Post by jhsa » Fri Feb 23, 2018 9:18 pm

Good luck with installing the buttons.. Make sure they clear the gimbals or you might not be able to close the radio's case :)

It is too cold here in Germany at the moment for a poor Portuguese like me.. We were made for warm weather, not cold.. :mrgreen:

João

Sent from my BLN-L21 using Tapatalk


My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Rad
Posts: 176
Joined: Wed Apr 20, 2016 3:43 pm
Country: -

Re: Realistic driving in land vehicles.

Post by Rad » Fri Feb 23, 2018 9:21 pm

jhsa wrote:
Fri Feb 23, 2018 9:18 pm
Good luck with installing the buttons.. Make sure they clear the gimbals or you might not be able to close the radio's case :)

It is too cold here in Germany at the moment for a poor Portuguese like me.. We were made for warm weather, not cold.. :mrgreen:

João

Sent from my BLN-L21 using Tapatalk
Yeah man... I am Spanish living in Austria... Looks like we are in the same boat, lol.

User avatar
jhsa
Posts: 18126
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Realistic driving in land vehicles.

Post by jhsa » Fri Feb 23, 2018 9:36 pm

:) ;)

Sent from my BLN-L21 using Tapatalk

My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Rad
Posts: 176
Joined: Wed Apr 20, 2016 3:43 pm
Country: -

Re: Realistic driving in land vehicles.

Post by Rad » Sat Feb 24, 2018 6:40 pm

Well, I installed the push switches in the radio, and I managed to change the logical switches from what you set to the new buttons.

MUITO OBRIGADO for all your help, man. Really, thank you very much.

I will do a video of the tank as soon as I can, no matter the paint is in early stages. As soon as there is not 2 meters of snow outisde home Ill try to do it. :)

User avatar
jhsa
Posts: 18126
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Realistic driving in land vehicles.

Post by jhsa » Sat Feb 24, 2018 8:12 pm

Nice.. we would like to see the programming in action.. :) We can only imagine how it will work when we do the mixing.. it is always nice to see how it behaves in reality.. :)
Whenever you have time though.. and good weather :)

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Rad
Posts: 176
Joined: Wed Apr 20, 2016 3:43 pm
Country: -

Re: Realistic driving in land vehicles.

Post by Rad » Sat Mar 10, 2018 1:38 pm

As promised

I did two small videos, but this is one of those things that are cristal clear when you do it, and not so when you see it.

Im using a Tamiya King tiger in very early stages of painting (note the mufflers are still masked, lol)
From second 0 to 22, thats the maximum speed on first speed-
From second 31 to 39 thats the maximum speed on second speed
From 46 to the end, thats the maximum speed, but I messed the config a bit here. It means the tank can go a bit faster than that, which is way faster than the maximum scale speed.

https://youtu.be/OwtbsUvMdm4

In the second video... Just driving around. Not a lot to say but thanks to my wife for filming, and to my daughter for making her sounds, lol.
https://www.youtube.com/watch?v=q2aeNk88GE8

User avatar
jhsa
Posts: 18126
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Realistic driving in land vehicles.

Post by jhsa » Sat Mar 10, 2018 2:13 pm

Nice that is working as you wanted.. Nice model :)

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Post Reply

Return to “Software”