motors arm in Cleanflight GCS not with transmitter

Post Reply
litse23
Posts: 72
Joined: Mon Apr 04, 2016 8:21 am
Country: Netherlands

motors arm in Cleanflight GCS not with transmitter

Post by litse23 » Sat Aug 06, 2016 5:25 pm

My Transmitter is a 9 XRPro
My receiver FrSky D4R-II

My receiver seems to bind ; red light flashes and green light on

Receiver is connected to battery.
When I move sticks on my transmitter nothing happens.

receiver is set; AETR1234, RSI Channel 8
(Channel 3 and Channel 4 connected by jumper/Channel2 outputs RSSI)
simple Mixes are set on the transmitter.

Computer is connected to NAZE 32 flight controller
When I open the receiver page in my GCS (Cleanflight) I see nothing happen(except two running lines).

Why is my transmitter not functionning??

User avatar
Kilrah
Posts: 9671
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: motors arm in Cleanflight GCS not with transmitter

Post by Kilrah » Sat Aug 06, 2016 7:46 pm

Maybe wrong conneciton between receiver and FC, maybe wrong receiver type selected in FC, many possibilites, need more details...

User avatar
kalle123
Posts: 717
Joined: Sat Mar 29, 2014 10:59 am
Country: -
Location: Moenchengladbach

Re: motors arm in Cleanflight GCS not with transmitter

Post by kalle123 » Sun Aug 07, 2016 2:58 pm

litse23 wrote:When I open the receiver page in my GCS (Cleanflight) I see nothing happen(except two running lines).

Why is my transmitter not functionning??
THAT "information" ist NOT helpful. :roll:

Start with that here. Get an oscilloscope and verify, that signals are send from your rx to the fc.

If you don't have a an oscilloscope, there are simple test devices, you can build yourself for ~$10, to check that.

-> viewtopic.php?f=84&t=4549

You have to find out, where the problem is ...

- rx not sending signals (see above ...)
- bad connection to fc (check cable and read cleanflight documentation for connection)
- wrong setup of fc (read cleanflight documentation)
- fc bad (finally if points above are all ok, get another fc)

You have to check and verify those points.

And please, give REAL information, so one can give a hand!

br KH

litse23
Posts: 72
Joined: Mon Apr 04, 2016 8:21 am
Country: Netherlands

Re: motors arm in Cleanflight GCS not with transmitter

Post by litse23 » Sun Aug 07, 2016 6:36 pm

Thanks for every information.
I go further to work wth it....


Herman

Post Reply

Return to “openTx model setup”