Sound on Taranis radio

General Help and support for the Taranis Radio.
Post Reply
Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Sound on Taranis radio

Post by Malc » Tue Oct 18, 2016 11:38 am

On my Taranis original radio ,firmware version 2.1.9 variant 217.
When I turn on my Taranis there be welcome sound and also an announcement telling me what position the switches that I have set are in ,also when I move the trim switches it tells me when the trims are in the centre position ,but sometimes when I turn on my Taranis there is NO welcome sounds or announcements .
Can any one help?

User avatar
Kilrah
Posts: 9666
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Sound on Taranis radio

Post by Kilrah » Tue Oct 18, 2016 1:40 pm

Copy SD card contents to PC, format, then put contents back.
If it doesn't help try another card.

Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Re: Sound on Taranis radio

Post by Malc » Thu Oct 20, 2016 10:42 am

I do not think it is anything to do with the SD card contents because sometimes times when I turn on my radio I have sounds and sometimes I do not have any sounds but if I try again I do have sounds!

User avatar
Kilrah
Posts: 9666
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Sound on Taranis radio

Post by Kilrah » Thu Oct 20, 2016 11:39 am

Sounds are on the SD card, so if you don't have sounds it's because reading the SD card fails.

You should always have beeps though (try giving trim clicks to check).

Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Re: Sound on Taranis radio

Post by Malc » Fri Oct 21, 2016 9:14 am

I see that sounds are on the SD card but the sounds are there as they should be most of the time , it is only the odd time that I turn on my radio that have no sounds!


User avatar
Kilrah
Posts: 9666
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Sound on Taranis radio

Post by Kilrah » Fri Oct 21, 2016 9:51 am

Which means that sometimes reading the card fails, which has already happened to many people before you, and for which the troubleshooting steps are what I told you in my first post, those usually solve the issue, if not then it's a hardware problem (bad contact somewhere in the radio).

Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Re: Sound on Taranis radio

Post by Malc » Fri Oct 21, 2016 11:18 am

Thanks a lot! Could you please then tell me how do I Copy my SD card contents to PC,format,then put contents back.
I do not have a lot of computer knowledge. Is the Copying done with the SD card in Taranis through Open TX?

User avatar
MikeB
9x Developer
Posts: 15805
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

Re: Sound on Taranis radio

Post by MikeB » Fri Oct 21, 2016 1:05 pm

You can do it that way, but if you have a SD socket on your PC, it would be quicker to do it directly.

Mike.
ersky9x/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Re: Sound on Taranis radio

Post by Malc » Fri Oct 21, 2016 1:36 pm

I do have a SD card reader socket on my PC ! But I still do not know how to do this way!

Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Re: Sound on Taranis radio

Post by Malc » Tue Jun 19, 2018 7:48 pm

TrranisTX9 PLUS.Open TX2.2 .I have lost all sounds on my Radio I was trying to install the amber sound pack but I have lost all the sounds on my Radio.
I have got all my models and settings on my Radio.I had all my models and settings on companion ,but now I have lost all my models that I had on companion and I can not get them back. HELP!

Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Re: Sound on Taranis radio

Post by Malc » Wed Jun 20, 2018 2:24 pm

I have now got all my models and settings back in Companion,so Companion is working OK now.
When I was trying to install the Amber sounds to my SD card I uninstalled the original sound pack!
So now I have not got any sounds now on my radio , also when I try to play switch sounds in Companion ,there is not any sounds there!

My computer is a MacBook Air and I need to reinstall the original sound pack back to my SD card, but I do not have a copy of this to my MacBook Air
can any one HELP with this.

User avatar
Kilrah
Posts: 9666
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Sound on Taranis radio

Post by Kilrah » Wed Jun 20, 2018 4:51 pm

In companion file->download->SD contents.

Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Re: Sound on Taranis radio

Post by Malc » Thu Jun 21, 2018 8:46 am

Hi Kilrash.
Could you please explain in a more detail how to do this.
I have companion 2.2 installed.

Malc
Posts: 91
Joined: Thu Jan 23, 2014 12:32 pm
Country: -

Re: Sound on Taranis radio

Post by Malc » Wed Jun 27, 2018 3:39 pm

Hi Kilrah
I have downloaded the AmberSound pack.Then I deleted the sound folder form the SD card and replaced it with the AmberSound pack.
I now have all my sounds working OK.

Post Reply

Return to “General help (FrSky Taranis radio)”