Re: Need a help

General Help and support for the Taranis Radio.
Post Reply
6zayn
Posts: 2
Joined: Sun Jun 09, 2019 3:35 pm
Country: -

Re: Need a help

Post by 6zayn » Sun Jun 09, 2019 3:38 pm

I wish to upgrade from OpenTX 2.2.1 to OpenTX 2.2.2 on my Linux Mint system. It is a small MS Surface 3 tablet that I have converted to Linux and take to the field, primarily to read telemetry. However, after downloading the "companion22_2.2.2_amd64.deb" package and attempting to install, I get a dependency error:
Error: Dependency is not satisfiable: libqt5core5a(>= 5.7.0)

When trying to upgrade libqt5core5a to version > 5.7.0 I get this message:
libqt5core5a is already the newest version (5.5.1+dfsg-16ubuntu7.5)
https://9apps.ooo/download/ https://luckypatcher.pro/apk/


User avatar
Kilrah
Posts: 10043
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Re: Need a help

Post by Kilrah » Sun Jun 09, 2019 5:24 pm

Your Mint distro is too old.

Post Reply

Return to “General help (FrSky Taranis radio)”