Companion 2.2 problem in Linux Mint 17.3 (solved)

General Help and support for the Taranis Radio.
Post Reply
ThompsonJim
Posts: 70
Joined: Thu Aug 30, 2018 10:42 pm
Country: Australia

Companion 2.2 problem in Linux Mint 17.3 (solved)

Post by ThompsonJim » Mon Feb 11, 2019 11:13 am

I tried to download the Companion 2.2 in my Linux Mint 17.3 operating system.
It downloaded ok, but would not install. The error notice (Dependency not satisfied........or similar) can be seen in the attached picture.
What should I do?
Take this up on the Linux forums?
Or can someone assist here?
I have not received my Taranis yet...........it is in the mail......but I would like to be prepared for when it does arrive.

Thanks,

Jim.
Attachments
Compainion22 error notice..png
Last edited by ThompsonJim on Tue May 14, 2019 9:14 pm, edited 1 time in total.


jtaylor
Posts: 142
Joined: Fri Nov 01, 2013 1:31 am
Country: -
Location: Wexford (Pittsburgh), PA

Re: Companion 2.2 problem in Linux Mint 17.3

Post by jtaylor » Mon Feb 11, 2019 11:53 am

I don't use Mint but similar problems with older versions of Mint have been reported before so perhaps this thread will help:
viewtopic.php?f=45&t=11380

Edit: 17.3 appears to be a 5 year old release that will be out of support in two months (April 2019) so upgrading to 19 or 19.1, which are reported to work, might be a consideration.

Jim

ThompsonJim
Posts: 70
Joined: Thu Aug 30, 2018 10:42 pm
Country: Australia

Re: Companion 2.2 problem in Linux Mint 17.3

Post by ThompsonJim » Mon Feb 11, 2019 9:32 pm

jtaylor wrote:
Mon Feb 11, 2019 11:53 am
I don't use Mint but similar problems with older versions of Mint have been reported before so perhaps this thread will help:
viewtopic.php?f=45&t=11380..............
Yes thanks, it did help. Upgrade my operating system!
Edit: 17.3 appears to be a 5 year old release that will be out of support in two months (April 2019) so upgrading to 19 or 19.1, which are reported to work, might be a consideration. ...........
I have had it on my to do list for months........I've even already downloaded the .iso file. I will do it tonight.
Thanks,

Jim.

User avatar
Kilrah
Posts: 9989
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Companion 2.2 problem in Linux Mint 17.3

Post by Kilrah » Tue Feb 12, 2019 1:53 am

The linked thread shows that 18.03 is too old as well.

ThompsonJim
Posts: 70
Joined: Thu Aug 30, 2018 10:42 pm
Country: Australia

Re: Companion 2.2 problem in Linux Mint 17.3

Post by ThompsonJim » Tue Feb 12, 2019 4:16 am

Kilrah wrote:
Tue Feb 12, 2019 1:53 am
The linked thread shows that 18.03 is too old as well.
Ok.
So, I will download and install Mint 19.
Thanks again.


Post Reply

Return to “General help (FrSky Taranis radio)”