Kiss and Betaflight LUA Scripts

General Help and support for the Taranis Radio.
Post Reply
VEEfpv
Posts: 1
Joined: Sun Aug 26, 2018 4:44 am
Country: -

Kiss and Betaflight LUA Scripts

Post by VEEfpv » Sun Aug 26, 2018 4:53 am

I updated open to companion to 2.2.2. Tried to install the latest releases of kiss and Betaflight LUA Scripts. I get some of the new titles on my taranis but when I try and select them I get a script syntax error: BF/X9/x9pre.luac:1
Unexpected symbol
What am I doing wrong or overlooking

Post Reply

Return to “General help (FrSky Taranis radio)”