taranis have problem power with external modul

Cant get your radio to work? General Hardware issues?
Post Reply
Lincon
Posts: 6
Joined: Wed May 01, 2019 8:30 am
Country: -

taranis have problem power with external modul

Post by Lincon » Mon Jun 17, 2019 8:07 am

Hello everyone,,,

i have problem with taranis x9d plus . I tried use a external modul OPenLRS , but seem taranis have not output power . I also try flash firmware for RX XSR but it can not work . I check by VOM volt , it is zero . All connect is exactly
mobdro lucky patcher kodi
So anyone same my problem ? i use Opentx 2.2 . who know check component on mainboard ?


User avatar
MikeB
9x Developer
Posts: 16607
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

Re: taranis have problem power with external modul

Post by MikeB » Thu Jun 20, 2019 3:01 pm

Have a look on the back board. The power is switched by the P-channel MOSFET Q2. The gate of this is switched by the n-channel MOSFET Q1, with the gate of this driven by a signal (active high) that passes through R2.

Mike
erskyTx/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

jeffspin
Posts: 3
Joined: Mon Jul 22, 2019 2:42 pm
Country: -

Re: taranis have problem power with external modul

Post by jeffspin » Mon Jul 22, 2019 7:31 pm

any idea what i could do to get signal back on my taranis x9d signal pin in the module bay? its supose to read aprox 0.3 volts with a meter but i have 0 volts .
the vcc pin, that is the middle pin of 5 pins total that are back there is showing battery power but i cant flash firmware to any receivers and my r9m dosn't work either.

thanks jeff


Post Reply

Return to “Hardware”