ER9x and Tarot zyx-s gyro

Post Reply
Himilou
Posts: 4
Joined: Tue Oct 09, 2012 6:26 pm
Country: -

ER9x and Tarot zyx-s gyro

Post by Himilou » Sun Oct 21, 2012 9:03 pm

Hi All,

I recently switched to using ER9x. I was using a flysky 9x prviously and I picked up a used Turnigy 9x with ER9x installed. I've got everything configured for the Tarot FBL controller and it seems to fly pretty well.
Two issues that I'm having
First is that the tarot zyx often fails to initialize. I have to power off and power on again several times to get it to function. I never had an issue with this using the other radio.

2nd issue is that about 3 minutes into a flight the tail starts to drift in HH mode. This is not correctable without power cycling the tarot unit and it was not an issue before I switch radios and to ER9x.
On the tarot side of things I've tried reflashing the firmware, downgrading to a previous version, a new diferent digital tail servo, grounding the tail to the main bearing block and motor. reconfiguring some things and resetting up the tarot.

I'm wondering if perhaps er9x is sending some sort of frame rate or signal that is eventually confusing the zyx and making it need to be reset.
Has anyone experienced anything like this?
Are there any settings I could change like the framerate or frame length that might fix this currently its set to ppm, 8ch 300us
and a PPM frlen of 22.5mSec this is the way it was configured when I got it.

Thanks!


etap708
Posts: 1
Joined: Wed Feb 06, 2013 5:45 pm
Country: -

Re: ER9x and Tarot zyx-s gyro

Post by etap708 » Wed Feb 06, 2013 6:01 pm

Hey! I have the same problem with zyx-s and TH9X, did you fínd the problem..
Thanks

Post Reply

Return to “Helicoptor Programming”