ER9x - XJT - RR-XSR - Betaflight and Fport problem

er9x is the best known firmware. It has a superb range of features and is well supported by the community. Well worth trying out.
Post Reply
taag
Posts: 2
Joined: Fri Oct 28, 2016 7:43 pm
Country: -

ER9x - XJT - RR-XSR - Betaflight and Fport problem

Post by taag » Thu Aug 29, 2019 9:38 am

Hi, I've a Turnigy 9x modded with 9xtreme board. I flashed the XJT module with the last firmware and also the receiver Frsky R-XSR flashed with Fport firmware. I can bind the transmitter and the receiver, the telemetry works, but I can't see the movement of the stick inside Betaflight.
I also add the following instructions in CLI mode:

set serialrx_provider = FPORT
set serialrx_halfduplex = ON
set serialrx_inverted = ON

I also tried to move the XJT module on another 9x transmitter and also doesn't work.
I tried to use a different UART port on BF without results.
BF is the last veesion (4.05)

I don't know really where is the problem. Can you help me?


Post Reply

Return to “er9x”