ER9X EEPE R422 BUG

er9x is the best known firmware. It has a superb range of features and is well supported by the community. Well worth trying out.
Post Reply
kmargos
Posts: 76
Joined: Mon Jun 05, 2017 7:54 pm
Country: -

ER9X EEPE R422 BUG

Post by kmargos » Wed Apr 11, 2018 4:22 pm

HI !!!

I can not configure PB1 and PB2 on EEPE V2.
I use atmega64 FRsky Serial Mod. (Eepe R422) er9x-frsky-sv.hex

I see this video.https://www.youtube.com/watch?v=yy_fHzKFh58

Tks ,

Marco.
Last edited by kmargos on Wed Apr 11, 2018 11:50 pm, edited 1 time in total.

User avatar
MikeB
9x Developer
Posts: 15717
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

Re: ER9X EEPE V2 BUG

Post by MikeB » Wed Apr 11, 2018 5:24 pm

I'll look into this.
Please confirm this is using V1, so er9x and eepe, not mbtx and eepeV2.

Mike
ersky9x/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

kmargos
Posts: 76
Joined: Mon Jun 05, 2017 7:54 pm
Country: -

Re: ER9X EEPE V2 BUG

Post by kmargos » Wed Apr 11, 2018 8:49 pm

MikeB wrote:
Wed Apr 11, 2018 5:24 pm
I'll look into this.
Please confirm this is using V1, so er9x and eepe, not mbtx and eepeV2.

Mike
I use....Eepe R422 FEB 18 2018 and R821 dowloaded by the EEPE

not use mbtx.

User avatar
MikeB
9x Developer
Posts: 15717
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

Re: ER9X EEPE V2 BUG

Post by MikeB » Wed Apr 11, 2018 10:49 pm

OK, so this is with V1, not V2 as indicated in the title!

I've just posted a new test version that looks to fix the problem. The test version includes an eepe.exe with a fix in related the the timer switch setting when you have a PB1 (and/or PB2) configured.
I just spent some time adding a push button to my M64 9X, so I could test this. I got it all wired in and it didn't work, I eventually found a wire that was broken inside the insulation!

Mike
ersky9x/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

User avatar
jhsa
Posts: 18014
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: ER9X EEPE V2 BUG

Post by jhsa » Wed Apr 11, 2018 11:26 pm

I can see it doesn't happen only to me :D
That is one of those problems that drive me mad.. :)

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW


kmargos
Posts: 76
Joined: Mon Jun 05, 2017 7:54 pm
Country: -

Re: ER9X EEPE V2 BUG

Post by kmargos » Wed Apr 11, 2018 11:49 pm

MikeB wrote:
Wed Apr 11, 2018 10:49 pm
OK, so this is with V1, not V2 as indicated in the title!

I've just posted a new test version that looks to fix the problem. The test version includes an eepe.exe with a fix in related the the timer switch setting when you have a PB1 (and/or PB2) configured.
I just spent some time adding a push button to my M64 9X, so I could test this. I got it all wired in and it didn't work, I eventually found a wire that was broken inside the insulation!

Mike
Sorri, in the installation appears "eepe2", so I thought it was V2. :lol:
Attachments
defaut.jpg

Post Reply

Return to “er9x”