firmware update

openTx has introduced a range of new features, ideas and bling. It is fast becoming the firmware of choice for many users. openTx will run on ALL current hardware platforms, including the gruvin9x and sky9x boards. Work has already started to support the new FrSky X9D radio!
Post Reply
chaos65
Posts: 1
Joined: Tue Feb 12, 2019 6:00 pm
Country: -

firmware update

Post by chaos65 » Tue Feb 12, 2019 6:08 pm

hello new to forum , so heres my story i have an plus for few years now and used same for variuos models hrli and plane with no issues. Today i updated firmware and bootloader to latest and now cannot set up new model, i get script syntax error wizard.lua;72 attempt to call field 'LOCK' (A NIL VALUE)
ANY HELP WOULD BE APPRECIATED


jtaylor
Posts: 142
Joined: Fri Nov 01, 2013 1:31 am
Country: -
Location: Wexford (Pittsburgh), PA

Re: firmware update

Post by jtaylor » Tue Feb 12, 2019 10:47 pm

Did you update your SD card to match the firmware you installed (the Wizard is on the SD card). If you updated to 2.2.x you need the matching SD card files from: https://downloads.open-tx.org/2.2/release/sdcard/

However, if you didn't update the SD card you should be getting a "SD Card Mismatch" message when you power on the transmitter and you didn't mention that.

Jim

Post Reply

Return to “openTx”