[Solved] Problem with forum. Repeatedly "signed off"

General Information & Rules
User avatar
iFeghali
Posts: 46
Joined: Sun Jul 29, 2018 2:19 am
Country: Brazil

Re: Problem with forum. Repeatedly "signed off"

Post by iFeghali » Thu Aug 23, 2018 11:02 pm

bob195558 wrote:I use Google Chrome Version 68.0.3440.106 (Official Build) (64-bit)
and Firefox Quantum 61.0.2 (32bit)
and I have not had this problem of being signed out randomly.

I hope it is fixed soon for you guys !
Still happened to me yesterday or the day before on a Mac machine with Safari. I believe it’s something in the server side.


Enviado do meu iPhone usando Tapatalk


User avatar
bob195558
Posts: 2115
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: Problem with forum. Repeatedly "signed off"

Post by bob195558 » Thu Aug 23, 2018 11:06 pm

How many members is this affecting ?
I try to write the message first with WORD then copy and past
and most of the time it auto signs in with no troubles when I open.
Er9x on 9x radio, with Smartieparts Programmer and TelemetrEZ Board.
ErSky9x on Taranis, Sky9x, 9Xtreme radios.

3D Printing upgrades with (CR10 3D Printer): (http://openrcforums.com/forum/viewforum.php?f=85).

User avatar
Kilrah
Posts: 10240
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Problem with forum. Repeatedly "signed off"

Post by Kilrah » Fri Aug 24, 2018 6:40 am

I've had it the other day, but did my usual login, logout, clear cookies for the site, refresh, login and once again it hasn't happened since.

ReSt
Posts: 1520
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: Problem with forum. Repeatedly "signed off"

Post by ReSt » Fri Aug 24, 2018 10:12 am

I get logged off for nearly every post that I want to read.
If there are 5 unread postings, I probably have to sign in 4 or 5 times to read them.

And it's even worse when I try to post a comment to a posting. I'm normally logged out 3 or 4 times before the post is on the forum.

Reinhard

User avatar
bob195558
Posts: 2115
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: Problem with forum. Repeatedly "signed off"

Post by bob195558 » Fri Aug 24, 2018 10:48 am

ReSt wrote:
Fri Aug 24, 2018 10:12 am
I get logged off for nearly every post that I want to read.
If there are 5 unread postings, I probably have to sign in 4 or 5 times to read them.
Reinhard
Hi Reinhard,
But you do not have to be signed in to read them, ....... right ?
Er9x on 9x radio, with Smartieparts Programmer and TelemetrEZ Board.
ErSky9x on Taranis, Sky9x, 9Xtreme radios.

3D Printing upgrades with (CR10 3D Printer): (http://openrcforums.com/forum/viewforum.php?f=85).


User avatar
jhsa
Posts: 18980
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Problem with forum. Repeatedly "signed off"

Post by jhsa » Fri Aug 24, 2018 12:13 pm

You do if you only want to read the "unread" posts..

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

ReSt
Posts: 1520
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: Problem with forum. Repeatedly

Post by ReSt » Fri Aug 24, 2018 12:57 pm

jhsa wrote:
Fri Aug 24, 2018 12:13 pm
You do if you only want to read the "unread" posts..

João
I'm not sure if I understand you correctly.
Do you say, it is normal to get logged off when you only read the "unread posts" ? :?:

If yes, then No, it's not normal. Short time ago, I was at Munich and for a week and I never was logged off when I was reading the unread posts.

I just selected "Quote" of your posting and was logged off.

Reinhard

I clicked "Submit" and was logged off

ReSt
Posts: 1520
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: Problem with forum. Repeatedly "signed off"

Post by ReSt » Fri Aug 24, 2018 1:03 pm

bob195558 wrote:
Fri Aug 24, 2018 10:48 am
Hi Reinhard,
But you do not have to be signed in to read them, ....... right ?
Correct. I can read them, but I can not jump to the first unread posting of that thread. And I can not select "unread posts" when I'm logged out

Reinhard

User avatar
Kilrah
Posts: 10240
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Problem with forum. Repeatedly "signed off"

Post by Kilrah » Fri Aug 24, 2018 1:43 pm

That's just what Joao was saying.

User avatar
bob195558
Posts: 2115
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: Problem with forum. Repeatedly "signed off"

Post by bob195558 » Fri Aug 24, 2018 1:46 pm

I have been using "Active topics" which has the newest "Unread posts" in them.
Is "Active topics" then affected also ? :?:


ReSt wrote:
Fri Aug 24, 2018 12:57 pm
Short time ago, I was at Munich and for a week
and I never was logged off when I was reading the unread posts.
Reinhard
Seems maybe some people are only affected for where they are located then.



(Off topic: I would like to see "Active topics" moved to the top of the list.)
Last edited by bob195558 on Fri Aug 24, 2018 3:29 pm, edited 1 time in total.
Er9x on 9x radio, with Smartieparts Programmer and TelemetrEZ Board.
ErSky9x on Taranis, Sky9x, 9Xtreme radios.

3D Printing upgrades with (CR10 3D Printer): (http://openrcforums.com/forum/viewforum.php?f=85).

User avatar
Kilrah
Posts: 10240
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Problem with forum. Repeatedly "signed off"

Post by Kilrah » Fri Aug 24, 2018 2:15 pm

Active topics show you what you've read and what you haven't if you're logged in, if you're not you just see all the more recent stuff.

I have a direct bookmark to that.

ReSt
Posts: 1520
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: Problem with forum. Repeatedly "signed off"

Post by ReSt » Fri Aug 24, 2018 3:30 pm

No it is not normal to get logged off after you have read one thread.

Sometimes I can read two or even three threads without getting logged off, sometimes I'm even logged off when I click "first unread posting". (that is, I select "unread postings", select one thread and get the first page of the thread displayed. I select (top right) the "first unread posting" and instead of jumping to the first unread posting the page stays the same, only "first unread posting" disappears (meaning you are not logged in) and in the top right I see "login" instead of my username. Sometimes in the same situation I get the login screen instead.)

And I know, half a year ago, I never was logged off unintentionally reading even 10 unread treads.
Seems maybe some people are only affected for where they are located then.
I agree. Maybe it somehow depends on the provider.

Reinhard

User avatar
jhsa
Posts: 18980
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Problem with forum. Repeatedly "signed off"

Post by jhsa » Fri Aug 24, 2018 4:36 pm

Reinhard, as Kilrah noticed, my comment above was an answer to Bob's comment, that was posted just before my post.
I normally do not quote a post just above mine for obvious reasons :)

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

ReSt
Posts: 1520
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: Problem with forum. Repeatedly "signed off"

Post by ReSt » Fri Aug 24, 2018 9:34 pm

ok, I misunderstood that.

Reinhard

User avatar
jhsa
Posts: 18980
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Problem with forum. Repeatedly "signed off"

Post by jhsa » Fri Aug 24, 2018 10:45 pm

No problem :) I misunderstand stuff every day, specially here in Germany :mrgreen:
By the way, I have just been logged off :o

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

budavaril
Posts: 53
Joined: Wed Feb 17, 2016 9:34 am
Country: United Kingdom
Location: London

Re: Problem with forum. Repeatedly "signed off"

Post by budavaril » Mon Aug 27, 2018 3:00 pm

Same here. I have to copy my messages before hit the Submit button, sign in and paste-Submit quickly..

UK.London Win10 64bit Chrome.

User avatar
Rob Thomson
Site Admin
Posts: 4542
Joined: Tue Dec 27, 2011 11:34 am
Country: United Kingdom
Location: Albury, Guildford
Contact:

Re: Problem with forum. Repeatedly "signed off"

Post by Rob Thomson » Mon Sep 03, 2018 10:43 am

Hi Guys

I have put in what I believe might be a fix.

The issue is related to how the forum security interacts with the cloudflare caching system. Sometimes it does not behave!

Rob
Slope Soaring, FPV, and pretty much anything 'high tech'
...........if you think it should be in the wiki.. ask me for wiki access, then go add it!

User avatar
jhsa
Posts: 18980
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Problem with forum. Repeatedly "signed off"

Post by jhsa » Mon Sep 03, 2018 11:38 am

Rob Thomson wrote:
Mon Sep 03, 2018 10:43 am
Hi Guys

I have put in what I believe might be a fix.

The issue is related to how the forum security interacts with the cloudflare caching system. Sometimes it does not behave!

Rob
Thanks Rob, but now it doesn't want to load on Tapatalk?? it worked well until just a while ago..

Thanks

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
Rob Thomson
Site Admin
Posts: 4542
Joined: Tue Dec 27, 2011 11:34 am
Country: United Kingdom
Location: Albury, Guildford
Contact:

Re: Problem with forum. Repeatedly "signed off"

Post by Rob Thomson » Mon Sep 03, 2018 12:13 pm

Try again - may need to refresh your tapatalk app.

This is due to the site being updated to use SSL by default.
Slope Soaring, FPV, and pretty much anything 'high tech'
...........if you think it should be in the wiki.. ask me for wiki access, then go add it!

User avatar
jhsa
Posts: 18980
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Problem with forum. Repeatedly "signed off"

Post by jhsa » Mon Sep 03, 2018 12:26 pm

I did refresh it but it didn't work. Now it does again. Thanks Rob..

João

EDIT: Let's hope that the other problem is also fixed.. :)
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
MikeB
9x Developer
Posts: 16586
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

Re: Problem with forum. Repeatedly "signed off"

Post by MikeB » Mon Sep 03, 2018 1:44 pm

Looks promising, I've been logged on for several minutes, and done a post without being logged off.

Thanks.

Mike
erskyTx/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

ReSt
Posts: 1520
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: Problem with forum. Repeatedly "signed off"

Post by ReSt » Fri Sep 07, 2018 5:55 pm

Looks good.
I was off for some days and logged in today, finding 10 unread posts.
And wasn't logged off a single time when reading then.

Thanks!

Reinhard

User avatar
jhsa
Posts: 18980
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Problem with forum. Repeatedly "signed off"

Post by jhsa » Fri Sep 07, 2018 10:47 pm

It looks like it is fixed.. waiting for the next one :mrgreen:

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW


Post Reply

Return to “General Information & Rules”