eepe doesn't open eepm files correctly

How to use eePe
Post Reply
User avatar
jhsa
Posts: 19334
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

eepe doesn't open eepm files correctly

Post by jhsa » Tue Feb 07, 2012 5:06 pm

I'm trying to open eepe model files ".eepm" but it's not working right..
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW


User avatar
cre8tiveleo
Posts: 1434
Joined: Tue Dec 27, 2011 6:13 pm
Country: -
Location: Ontario,(GTA North)
Contact:

eepe doesn't open eepm files correctly

Post by cre8tiveleo » Tue Feb 07, 2012 5:08 pm

Hold your mouse at a 45 degree angle...


---
I am here: http://maps.google.com/maps?ll=44.003067,-79.457256

User avatar
jhsa
Posts: 19334
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: eepe doesn't open eepm files correctly

Post by jhsa » Tue Feb 07, 2012 5:23 pm

tried that also. It doesn't work
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
Rob Thomson
Site Admin
Posts: 4542
Joined: Tue Dec 27, 2011 11:34 am
Country: United Kingdom
Location: Albury, Guildford
Contact:

Re: eepe doesn't open eepm files correctly

Post by Rob Thomson » Tue Feb 07, 2012 5:30 pm

You on the latest eepc version?

Failing that... a screwdriver to the screen may help!
Slope Soaring, FPV, and pretty much anything 'high tech'
...........if you think it should be in the wiki.. ask me for wiki access, then go add it!

User avatar
cre8tiveleo
Posts: 1434
Joined: Tue Dec 27, 2011 6:13 pm
Country: -
Location: Ontario,(GTA North)
Contact:

eepe doesn't open eepm files correctly

Post by cre8tiveleo » Tue Feb 07, 2012 5:53 pm

Nice! I've always used a bunsen burner.


---
I am here: http://maps.google.com/maps?ll=44.003067,-79.457256


User avatar
jhsa
Posts: 19334
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: eepe doesn't open eepm files correctly

Post by jhsa » Tue Feb 07, 2012 6:13 pm

Let me try that.. I'll report back..

P.S. yes, it's the latest version..
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
erazz
9x Developer
Posts: 682
Joined: Tue Dec 27, 2011 6:25 pm
Country: -
Location: NJ-USA
Contact:

Re: eepe doesn't open eepm files correctly

Post by erazz » Tue Feb 07, 2012 6:21 pm

Could you post the model files?
Can you explain what's not right?
Z

BEWARE - WE ARE IN THE AIR!!!
What goes up... Should be controlled by a 9X!

User avatar
jhsa
Posts: 19334
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: eepe doesn't open eepm files correctly

Post by jhsa » Tue Feb 07, 2012 6:37 pm

ok, I'll post a picture on RCG because here I can't load the picture cos is too big and when I try to make it smaller it's not possible to read it..

Link to the picture

http://www.rcgroups.com/forums/showpost ... ount=16062
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
jhsa
Posts: 19334
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: eepe doesn't open eepm files correctly

Post by jhsa » Tue Feb 07, 2012 6:49 pm

the model name is all messed up and there are no mixes..
this happens with all eepm files
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
erazz
9x Developer
Posts: 682
Joined: Tue Dec 27, 2011 6:25 pm
Country: -
Location: NJ-USA
Contact:

Re: eepe doesn't open eepm files correctly

Post by erazz » Tue Feb 07, 2012 6:57 pm

And again I ask... Post the .eepm file.
Z

BEWARE - WE ARE IN THE AIR!!!
What goes up... Should be controlled by a 9X!

User avatar
jhsa
Posts: 19334
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: eepe doesn't open eepm files correctly

Post by jhsa » Tue Feb 07, 2012 7:30 pm

sorry.. here it is
Attachments
Examples.zip
(3.85 KiB) Downloaded 115 times
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
jhsa
Posts: 19334
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: eepe doesn't open eepm files correctly

Post by jhsa » Tue Feb 07, 2012 7:31 pm

most of the files are examples that I've downloaded here and RCG
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
erazz
9x Developer
Posts: 682
Joined: Tue Dec 27, 2011 6:25 pm
Country: -
Location: NJ-USA
Contact:

Re: eepe doesn't open eepm files correctly

Post by erazz » Tue Feb 07, 2012 7:38 pm

OK,

I see the problem. I'll take care of it.
Z

BEWARE - WE ARE IN THE AIR!!!
What goes up... Should be controlled by a 9X!

User avatar
jhsa
Posts: 19334
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: eepe doesn't open eepm files correctly

Post by jhsa » Tue Feb 07, 2012 7:41 pm

Thanks.. it's not easy trying to report and playing with my son at the same time.. :D
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
erazz
9x Developer
Posts: 682
Joined: Tue Dec 27, 2011 6:25 pm
Country: -
Location: NJ-USA
Contact:

Re: eepe doesn't open eepm files correctly

Post by erazz » Tue Feb 07, 2012 8:36 pm

Stupid mistake on my part.

Instead of:

Code: Select all

memcpy(&tmod, &temp, sizeof(tmod));

I wrote:

Code: Select all

memcpy(&temp, &tmod, sizeof(tmod));
Essentially overwriting the buffer with junk.
All fixed now. Will be up later today.
Z

BEWARE - WE ARE IN THE AIR!!!
What goes up... Should be controlled by a 9X!


Post Reply

Return to “eePe”