Blue Screen And Doesn't works

Hardware Support for the 9XR Pro
Post Reply
cornelio
Posts: 8
Joined: Wed Dec 02, 2015 11:56 pm
Country: -

Blue Screen And Doesn't works

Post by cornelio » Thu Dec 03, 2015 12:03 am

Hello guys,

I turned on my Turnigy and look this?? Doesn't works!!! Any solution for this??

Even I tried to connect to Open Tx companion but can't re-flash it but doesn't recognize it

Image


User avatar
jhsa
Posts: 19368
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Blue Screen And Doesn't works

Post by jhsa » Thu Dec 03, 2015 12:30 am

Hi, welcome to the forum..

Ok, I think we need a bit more detail. The radio ships with ersky9x, not opentx, so did you change the firmware? how? We need to know what exactly you did and when did it stop working..

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

wiebren
Posts: 6
Joined: Sat Nov 28, 2015 6:32 pm
Country: -

Re: Blue Screen And Doesn't works

Post by wiebren » Fri Dec 04, 2015 12:44 pm

My wild guess is that the contrast setting is to high....

Press long left on the arrow buttons, than press 3 times down and press menu to change setting of the constrast. Than press the left button as long as needed. ( But some more information is needed because this route has changed in the newer firmwares? I can't check this route because I don't have the 9xr here and I have the latest firmware.....)

Greetings

cornelio
Posts: 8
Joined: Wed Dec 02, 2015 11:56 pm
Country: -

Re: Blue Screen And Doesn't works

Post by cornelio » Mon Dec 07, 2015 6:44 pm

Hello Guys, I not sure What a I did...

YEs Joao, I changed the firmware using the open open Companion on Mac. I rewrite the the firmware using this program.

The radio was working perfectly, but I couldn't use the micro SD from the radio, so I bought a new Card. I tried again but didn't works, so I decided press the button on the botton of the radio, from that moment the radio is like the picture.

I'm trying to rewrite again the firnmware but....nothing....

This is the error on the screen

Image

cornelio
Posts: 8
Joined: Wed Dec 02, 2015 11:56 pm
Country: -

Re: Blue Screen And Doesn't works

Post by cornelio » Mon Dec 07, 2015 6:44 pm

Sorry about my english guys! :(


User avatar
MikeB
9x Developer
Posts: 17183
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

Re: Blue Screen And Doesn't works

Post by MikeB » Mon Dec 07, 2015 10:30 pm

Pressing the button erases the flash memory. I think you now have a problem in that you need to use the SAM-BA program from Atmel, and they only have Windows and Linux versions, none for the MAC.

Have you got access to either?

Mike.
erskyTx/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

cornelio
Posts: 8
Joined: Wed Dec 02, 2015 11:56 pm
Country: -

Re: Blue Screen And Doesn't works

Post by cornelio » Tue Dec 08, 2015 1:46 am

MikeB wrote:Pressing the button erases the flash memory. I think you now have a problem in that you need to use the SAM-BA program from Atmel, and they only have Windows and Linux versions, none for the MAC.

Have you got access to either?

Mike.

YEs I have Windows on mac, using by Parallels Desktop... What I have to do?

cornelio
Posts: 8
Joined: Wed Dec 02, 2015 11:56 pm
Country: -

Re: Blue Screen And Doesn't works

Post by cornelio » Tue Dec 08, 2015 2:03 am

Hello Guys, I installed Open Tx On Windows... Look! The problem come from the Sam-BA.

Image

What I have to do with SAM-BA I don't have idea what is that! :D

User avatar
MikeB
9x Developer
Posts: 17183
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

Re: Blue Screen And Doesn't works

Post by MikeB » Tue Dec 08, 2015 9:14 am

Go here: viewtopic.php?f=122&t=5575#p79483, and look at: "9XR Pro Using SAM-BA to restore bricked Tx 2014-02-12.pdf".

Mike.
erskyTx/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

cornelio
Posts: 8
Joined: Wed Dec 02, 2015 11:56 pm
Country: -

Re: Blue Screen And Doesn't works

Post by cornelio » Sat Dec 26, 2015 9:38 pm

MikeB wrote:Go here: viewtopic.php?f=122&t=5575#p79483, and look at: "9XR Pro Using SAM-BA to restore bricked Tx 2014-02-12.pdf".

Mike.

Mike Thanks SOoooooo Much!! My Radio now is working!! Thanks a lot Guys!! That was the problem!!


Post Reply

Return to “Turnigy 9XR PRO radio”