Wolfbox 100mw receivers just don't function

OpenLRSng runs on a number of different platforms. Find out more / post your questions here.

Moderator: kha

Post Reply
Posts: 1
Joined: Tue Jun 19, 2018 12:06 pm
Country: -

Wolfbox 100mw receivers just don't function

Post by Gaz » Tue Jun 19, 2018 12:49 pm

Hi all, I'm reaching out to you as I'm getting to my witts end with this deal and might put everything away until I can afford some Crossfire modules but I've been trying to get some long range action by trying these cheap modules. I bought the 500mw tx that comes with the 100mw rx. I managed to program the TX module just fine with an FTDI and the same deal went for the RX everything would bind, I even managed to set it all up and test it in iNav to make sure everything was functional before I put everything together and it was working fine. I put everything onto the quad and I notice it go into failsafe when I power it up the first time even though my TX was on and the RX light was all green. Turning off the TX wont do anything I still get a green led on the RX. I tried rebinding them several times and failing to do so I tried looking at the RX settings through the configurator but it won't connect to the RX there either! I tried reflashing at different voltages 3.3 and 5v(on the servo pins this time ofc) and it attemps to flash but it fails at the verification stage.

-- Serial port successfully opened with ID: 82
-- Chip recognized as ATmega328P
-- Erasing EEPROM
-- Writing to flash
-- Verifying flash
-- Verifying failed
-- Programming: FAILED
-- Serial port successfully closed

I tried jumping ports 1&2 which should put it into bind mode and I even tried connecting to the RX with the configurator to force it into bind and still no connection all you get is a green LED when powered instead of the usual red awaiting connection.

I had previously bought another RX and I was ill-advised to give 5v vcc to the programming ports and released magic smoke so I went out and bought a second RX but now I'm having firmware issues. At least I know this one isn't complete toast it powers up and gives a failsafe signal to the FC surely it's something to do with software. I've read a few things on how you might need a usbasp to reprogram the bootloader as it can get wiped sometimes but there is very limited info on precisely how to do that for this case. Only ITluxemburg has some info on fuses and the bootloader but for a noob like me it doesn't help a lot. I'm willing to learn and help in spreading the hobby, however the series of failures lately are putting me off I need help :(

Post Reply

Return to “OpenLRSng hardware”