fmode setup not working so good

Post Reply
bpjacobsen
Posts: 29
Joined: Sat Jul 27, 2019 7:02 pm
Country: -

fmode setup not working so good

Post by bpjacobsen » Sun Aug 18, 2019 2:09 pm

Greetings. I followed the steps in the following open tx university link for setting up my mixes and curves etc for my 470LP:

http://open-txu.org/home/special-intere ... -2-mixers/

Only thing I did differently, is I put the fmode and gyro switches on the same switch. This way when I"m in normal mode, the gyro is +60, then when I switch to fmode, the gyro setting will also change with it. However, this is where I'm having a big problem. The rate mode setting is not making any sense to me. It says to set your gyro to -60 for rate mode. But as soon as I flip the switch to fmode 1, the tail blows out instantly and I have to put it right back. Heli is flying fine in normal mode but I think I"m misunderstanding the above instructions b/c it ain't workin at all! I attached my otx file where you will find my settings under the 470 model. How do I get this working so I can kick this bad boy into stunt mode without issues? Almost seems to me like the rate mode gyro should be more like 10-20 or something, not -60. But again, I don't really follow the reason behind setting it to -60. and what about stunt mode 2? I assume it's the same for 1 and 2? The motor certainly increases RPM but the tail based on this setup is completely wrong for Gyro.
Attachments
Latest Backup of Radio.otx
(2.56 KiB) Downloaded 8 times


User avatar
Kilrah
Posts: 10296
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: fmode setup not working so good

Post by Kilrah » Sun Aug 18, 2019 5:52 pm

The instructions are generic, every gyro and heli will be different, you need to find the right values for yours yourself.

bpjacobsen
Posts: 29
Joined: Sat Jul 27, 2019 7:02 pm
Country: -

Re: fmode setup not working so good

Post by bpjacobsen » Sun Aug 18, 2019 8:53 pm

Well, I got brave and decided to change the fmode gryo to to 30. Took it up and flipped into fmode 1 and it held! Yay! I didn't try any flips etc yet. want to make sure I got it perfect. Might lower it to 25 and keep going down a little at a time until it starts to tail wag then go up until it's perfect. From what I understand, that is the suggested method of fine tuning. Nonetheless, I'm psyched to finally be able to kick it in and fly in stunt mode. Was a little windy and getting late so didn't have much time to fiddle. Looking forward to more time for final adjustments and then my first inverted with this size heli. No rushing it though.


Post Reply

Return to “openTx model setup”