Search found 70 matches

by ThompsonJim
Wed Feb 13, 2019 11:49 pm
Forum: General help (FrSky Taranis radio)
Topic: Upgrade a new Taranis X9D? Please explain reasons.
Replies: 13
Views: 1209

Re: Upgrade a new Taranis X9D? Please explain reasons.

Carbo wrote:
Wed Feb 13, 2019 8:54 am
ThompsonJim wrote:
Wed Feb 13, 2019 1:50 am
1.What criteria is involved and,
2.What advantages will the upgrade offer me?
It is presumably easier for supporters, if newbees use the latest release too. .............
That is one persuasive reason to do so Carbo!
Thanks,

Jim.

And also, thanks to Kilrah and tonnie.
by ThompsonJim
Wed Feb 13, 2019 11:48 pm
Forum: General help (FrSky Taranis radio)
Topic: Upgrade a new Taranis X9D? Please explain reasons.
Replies: 13
Views: 1209

Re: Upgrade a new Taranis X9D? Please explain reasons.

................................................ Knowing where you reside and might make upgrading more desirable. If you bought from Aloft it will most likely come with the latest release sanctioned by the OpenTx developers, 2.2.3. Other vendors vary. YMMV Thanks for the reply Dean. I am in Austra...
by ThompsonJim
Wed Feb 13, 2019 11:46 pm
Forum: General help (FrSky Taranis radio)
Topic: Upgrade a new Taranis X9D? Please explain reasons.
Replies: 13
Views: 1209

Re: Upgrade a new Taranis X9D? Please explain reasons.

jhsa wrote:
Wed Feb 13, 2019 3:06 am
You can also update your Taranis with ErSky9x. It runs on all Taranis radios. I have been using it since many years without any problems..
João
That brings in another choice for which I, as a beginner, am ill equipped to make.
Any clues to assist me in this regard Joao?
Thanks.
by ThompsonJim
Wed Feb 13, 2019 1:50 am
Forum: General help (FrSky Taranis radio)
Topic: Upgrade a new Taranis X9D? Please explain reasons.
Replies: 13
Views: 1209

Upgrade a new Taranis X9D? Please explain reasons.

I am totally new to Taranis and have one coming in the mail. When I receive it, I will be faced with the question of what firmware/software to use. Leave it as supplied or upgrade to "OpenTX 2.2", or similar? I have no information upon which to make this decision. Is it a reasonable question for me ...
by ThompsonJim
Tue Feb 12, 2019 4:16 am
Forum: General help (FrSky Taranis radio)
Topic: Companion 2.2 problem in Linux Mint 17.3 (solved)
Replies: 4
Views: 553

Re: Companion 2.2 problem in Linux Mint 17.3

Kilrah wrote:
Tue Feb 12, 2019 1:53 am
The linked thread shows that 18.03 is too old as well.
Ok.
So, I will download and install Mint 19.
Thanks again.
by ThompsonJim
Mon Feb 11, 2019 9:47 pm
Forum: General help (FrSky Taranis radio)
Topic: Half bricked my Taranis X9D plus?
Replies: 11
Views: 1775

Re: Half bricked my Taranis X9D plus?

Jim, ......................... Read the release notes to see what new features were added and what bugs were fixed and make your own decision. Ok, I understand. Will do so. As to the hazards of updating: Thousands of people update firmware with no problem. A few have problems. .............. That ma...
by ThompsonJim
Mon Feb 11, 2019 9:32 pm
Forum: General help (FrSky Taranis radio)
Topic: Companion 2.2 problem in Linux Mint 17.3 (solved)
Replies: 4
Views: 553

Re: Companion 2.2 problem in Linux Mint 17.3

I don't use Mint but similar problems with older versions of Mint have been reported before so perhaps this thread will help: https://openrcforums.com/forum/viewtopic.php?f=45&t=11380.............. Yes thanks, it did help. Upgrade my operating system! Edit: 17.3 appears to be a 5 year old release t...
by ThompsonJim
Mon Feb 11, 2019 11:13 am
Forum: General help (FrSky Taranis radio)
Topic: Companion 2.2 problem in Linux Mint 17.3 (solved)
Replies: 4
Views: 553

Companion 2.2 problem in Linux Mint 17.3 (solved)

I tried to download the Companion 2.2 in my Linux Mint 17.3 operating system. It downloaded ok, but would not install. The error notice (Dependency not satisfied........or similar) can be seen in the attached picture. What should I do? Take this up on the Linux forums? Or can someone assist here? I ...
by ThompsonJim
Mon Feb 11, 2019 10:51 am
Forum: General help (FrSky Taranis radio)
Topic: Half bricked my Taranis X9D plus?
Replies: 11
Views: 1775

Re: Half bricked my Taranis X9D plus?

................................My Stupidity in flashing to a radio in bootloader mode. There should be a check in companion for that. Thanks again. Can someone please explain the full details of the above for me? I have a new Taranis coming in the mail. I am totally new to Taranis; however, I have...
by ThompsonJim
Sun Feb 10, 2019 9:23 am
Forum: General help (FrSky Taranis radio)
Topic: Can't flash Taranis...
Replies: 103
Views: 52140

Linux Mint 17.3 and Taranis.

I ordered a Taranis just today, it will be a couple of weeks before I get it. I would like to do some reading about getting my Linux Mint operating system to talk to the Taranis. I hope I am not posting in the wrong place, my apologies up front if I am. Please admonish me a direct me to where I shou...

Go to advanced search