Search found 62 matches

by DHDSP
Thu May 09, 2013 5:59 pm
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: openXvario development
Replies: 251
Views: 31865

Re: openXvario development

Everything is working perfectly ! Now I just need to take it out to fly :)
by DHDSP
Wed May 08, 2013 9:00 am
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: openXvario development
Replies: 251
Views: 31865

Re: openXvario development

So... The OVX seems to be working, the altitude in debug output seems ok (I still have to programm my Sky9x board).
The only thing I notice is the climb rate changing, while the vario is just lying on the table. Is this normal ? If so, what variation is normal?
by DHDSP
Sun Apr 28, 2013 10:53 am
Forum: companion9x
Topic: Lost in flashing my ersky9x board
Replies: 2
Views: 874

Re: Lost in flashing my ersky9x board

Yes of course, thank you. I actually checked these settings about ten times, but still thought that "opentx for 9x board" was right ... Changed it and everything works flawlessly agin.
by DHDSP
Sat Apr 27, 2013 3:34 pm
Forum: companion9x
Topic: Lost in flashing my ersky9x board
Replies: 2
Views: 874

Lost in flashing my ersky9x board

It's been a while since I flashed my ersky9x board, and now I'm lost. Sam-ba 2.11 was installed already, and seems to connect to the ersky board (which reports as a gps camera in windows7/64). Now I really can't get companion9x to read the flash... What do I put into the "configure" / "avrdude locat...
by DHDSP
Mon Apr 22, 2013 8:36 am
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: openXvario development
Replies: 251
Views: 31865

Re: openXvario development

Problem solved: RTFM.

I just looked at the wiring PICTURE and did not read the connection table.
Now I just need to connect to A4 and A5 not A2 A3...
by DHDSP
Fri Apr 19, 2013 10:34 am
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: openXvario development
Replies: 251
Views: 31865

Re: openXvario development

Hi Rainer, I have now built and programmed ovx. After I put on debug I get the following (no change in CRetc.): .... Error when sending command: 48 Error when sending command: 0 Error: raw data not available Error when sending command: 50 Error when sending command: 0 Error: raw data not available P...
by DHDSP
Mon Apr 08, 2013 1:00 pm
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: openXvario development
Replies: 251
Views: 31865

Re: openXvario development

While waiting for my MS5611 barometric sensors to arrive (my mini arduinos arrived in less than a week), I have been planning my new Lunak to use the oxv in. As I will be needing more than 8 channels, I will be needing an s.bus receiver. Is, or will the the ovx be compatible with the new "smart port...
by DHDSP
Sun Mar 24, 2013 3:26 pm
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: OpenxVario Air Speed Sensor - Add on
Replies: 74
Views: 9075

Re: OpenxVario Air Speed Sensor - Add on

Kilrah wrote:You still need a wire to power it, so why not run the data through it?
I'm not really sure, on those bigger model planes some people have smoke-gizmos at the wingtip. So it should be possible to have a small battery there.
But maybe you're right, a thin wire would probably work too ;)
by DHDSP
Sun Mar 24, 2013 2:55 pm
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: OpenxVario Air Speed Sensor - Add on
Replies: 74
Views: 9075

Re: OpenxVario Air Speed Sensor - Add on

I have the same problem as Rob: my Lunak has pre-built wings. I've been meaning to put a removable motor into the nose, so the pitot tube should be mounted outside of the influence of the prop airstream. There are a lot of really small wireless modules for the arduino, like the NRF24l01 or RFM12B. M...
by DHDSP
Sun Mar 24, 2013 1:20 pm
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: OpenxVario Air Speed Sensor - Add on
Replies: 74
Views: 9075

Re: OpenxVario Air Speed Sensor - Add on

Hi everyone, about one weeek before Rob started this thread, I had the same idea of using the aformentioned sensor. the reason is I am building my first bigger acrobatic sailplane - the 4m Lunak from Reichard. This sensor is probably used by thousands of arduplane pilots, the code is readily availab...
by DHDSP
Thu Dec 13, 2012 2:55 pm
Forum: erskyTx (was ersky9x)
Topic: Speaker not silent
Replies: 7
Views: 1255

Re: Speaker not silent

I just started using voice and speaker, so I can't say if it always did this.
But since I connected the speaker, it does.
by DHDSP
Wed Dec 12, 2012 3:31 pm
Forum: erskyTx (was ersky9x)
Topic: Speaker not silent
Replies: 7
Views: 1255

Re: Speaker not silent

You sent me the board the 12th of june this year - so I suppose it's the latest version.
by DHDSP
Wed Dec 12, 2012 1:40 pm
Forum: openTx
Topic: Play active model name on startup, or confirm?
Replies: 28
Views: 3309

Re: Play active model name on startup, or confirm?

I think it's a great idea too. From a dumb user point of view, it would be great to have "standard" sounds which can be copied for each model - without having to assign them manually in menus. Another idea would be having a directory containing fixed-filename-sounds which are used regardless of the ...
by DHDSP
Wed Dec 12, 2012 7:37 am
Forum: erskyTx (was ersky9x)
Topic: Speaker not silent
Replies: 7
Views: 1255

Speaker not silent

Hi everyone,

I have the ersky9x board, and the latest open9x installed. After startup doing nothing, I hear noise coming from the included speaker.
Not very loud, but it is there. And I hear data being sent to the board (USB) using C9X. I did not cut the red lead yet.

Is this normal ?

TIA
Peter
by DHDSP
Wed Dec 12, 2012 7:34 am
Forum: openTx
Topic: Play active model name on startup, or confirm?
Replies: 28
Views: 3309

Re: Play active model name on startup, or confirm?

OK, I will try the mOn - easy.

But to my second thought: would it be possible to have a screen on startup, asking for me to choose the active model every time on startup ?
Or would this be a bad idea in case of a reboot during flight ?
by DHDSP
Wed Dec 12, 2012 7:30 am
Forum: openTx
Topic: Invalid binary EEPROM file <PATH>/temp.bin
Replies: 21
Views: 4653

Re: Invalid binary EEPROM file <PATH>/temp.bin

OK, I tested reading (!) the eeprom from my ersky9x board successfully. Then I added a name to a flightphase and tried to write the eeprom file to the tx, then companion9x just crashed (windows 7, 64bit, c9x not reacting anymore) , and the eeprom was not written. Just for the reference: I just start...
by DHDSP
Tue Dec 11, 2012 7:59 am
Forum: openTx
Topic: Play active model name on startup, or confirm?
Replies: 28
Views: 3309

Play active model name on startup, or confirm?

Hi everyone, I am one of those guys who always forgets to change models in the TX... The checking of the switch position, and the safety switch for throttle have helped a lot, thanks (Bertrand) for those. Now I want to play the name of the active model on switching on the TX, or even having to confi...
by DHDSP
Tue Dec 11, 2012 7:45 am
Forum: openTx
Topic: Invalid binary EEPROM file <PATH>/temp.bin
Replies: 21
Views: 4653

Re: Invalid binary EEPROM file <PATH>/temp.bin

Thanks Bertrand, I will try as soon as I get home tonight.
by DHDSP
Mon Dec 10, 2012 5:45 pm
Forum: openTx
Topic: Invalid binary EEPROM file <PATH>/temp.bin
Replies: 21
Views: 4653

Re: Invalid binary EEPROM file <PATH>/temp.bin

You are absolutely right: it was a clean install of open9x. The only thing I did was rename model 1 because
I thought that companion9x could not read my empty eeprom.

Thanks for your help - I will go and look for the latest trunk version.
by DHDSP
Mon Dec 10, 2012 4:10 pm
Forum: openTx
Topic: Invalid binary EEPROM file <PATH>/temp.bin
Replies: 21
Views: 4653

Re: Invalid binary EEPROM file <PATH>/temp.bin

Hi Romolo,

of course, here it is ...

(it was in path C:\Users\peter\AppData\Local\Temp)
by DHDSP
Sun Dec 09, 2012 4:07 pm
Forum: openTx
Topic: Invalid binary EEPROM file <PATH>/temp.bin
Replies: 21
Views: 4653

Invalid binary EEPROM file <PATH>/temp.bin

Hi veryone, I'm just getting the hang of this, but this annoying error keeps me from using companion9x. I have succcessfully burnt the newest open9x (r1692) to flash memory (using ersky9x board). Now I want to edit models using companion9x, so I try to read the eeprom from tx - and then I get the er...
by DHDSP
Fri Dec 07, 2012 4:25 pm
Forum: openTx
Topic: Voice default profile / play sounds on all switches ?
Replies: 3
Views: 773

Re: Voice default profile / play sounds on all switches ?

Thanks Rob, it just would have been nice to get a feel for the all of the sounds - without assigning them to switches manually.
But of course for "real" flying you are right.
by DHDSP
Fri Dec 07, 2012 4:13 pm
Forum: openTx
Topic: Voice default profile / play sounds on all switches ?
Replies: 3
Views: 773

Voice default profile / play sounds on all switches ?

Hi everyone, sometimes good things just take a while. I finally installed the ersky9x board and open9x firmware... Now on booting I hear the voice "welcome to open9x", so everything seems OK. But I see a lot more files on the SD card. Is there a way to hear sounds on all switches without assigning s...
by DHDSP
Thu Oct 11, 2012 12:48 pm
Forum: erskyTx (was ersky9x)
Topic: Sky9x Rotary Encoder Option
Replies: 442
Views: 83646

Re: Sky9x Rotaty Encoder Option

iwik wrote:Hi guys,
Received my bits from Hippo today. Very nicely made, worth more than he charged, really appreciated hippos efforts.
Thanks Dan

Les
Mine arrived too, and Les is right. Thanks Dan!
by DHDSP
Mon Sep 10, 2012 11:06 am
Forum: openTx
Topic: openTx and companion videos
Replies: 16
Views: 14892

Re: open9x and companion9x videos

I found these videos a while ago and they really are great - just be sure to check the " T9x + Er9x - Step by Step - Lesson x" vids too!
In his last (open9x) lesson he said (if i understood correctly) that he would make similar vids for open9x :)
by DHDSP
Thu Aug 30, 2012 6:12 am
Forum: openTx
Topic: Frsky hub and generic GPS ?
Replies: 10
Views: 2685

Re: Frsky hub and generic GPS ?

Kilrah wrote:I successfully connected a generic GPS module to a frsky hub, no problem. Just make sure it's set to send its data at 9600baud, 2Hz is fine.
So, without any mods, simply connect to the frsky hub , and open9x shows the info?
by DHDSP
Thu Aug 30, 2012 6:11 am
Forum: openTx
Topic: Frsky hub and generic GPS ?
Replies: 10
Views: 2685

Re: Frsky hub and generic GPS ?

ReSt wrote:
Have a look into the Wiki
http://openrcforums.com/wiki/index.php/ ... TX_display

regarding the FrySky Sensor Hub.

I updated the description already, but the code is not yet released.

Reinhard
Wow, I'll need some time to read all that info, thanks!
by DHDSP
Wed Aug 29, 2012 1:20 pm
Forum: openTx
Topic: Frsky hub and generic GPS ?
Replies: 10
Views: 2685

Re: Frsky hub and generic GPS ?

Bertrand, Max sent me the Halcyon board a while ago - but only partly populated. Now I have to find out what is missing (he could not remember) - as I asked him to leave out the gps and bmp085 (now I know it was a mistake). The BMP085 is on its way I hope (china), and then I'll see if I can get it t...
by DHDSP
Wed Aug 29, 2012 1:04 pm
Forum: openTx
Topic: Frsky hub and generic GPS ?
Replies: 10
Views: 2685

Frsky hub and generic GPS ?

Hi everyone,

sometimes you cannot see the wood for the trees. Now I have the frsky hub, and the th9x with open9x.

Can I connect a generic type GPS to the frskyhub to have the data displayed by open9x on my transmitter?
Or do I really need no buy the frsky gps module for this?

TIA
Peter
by DHDSP
Tue Aug 21, 2012 5:37 pm
Forum: openTx
Topic: Bronze Medal
Replies: 24
Views: 4681

Re: Bronze Medal

pretty cool ! Congratulations to Anthony, and well done Bertrand ;)

Go to advanced search