Search found 31 matches

by Roger
Mon Mar 27, 2017 6:34 am
Forum: FrSky Taranis radio
Topic: Taranis not accessing the Menu
Replies: 2
Views: 754

Re: Taranis not accessing the Menu

Yes I have had the buttons come loose from their mounts but I have strongly secured them. The Menu button is clicking and returning normally as per the Page and Exit buttons, on the same strip, that are working ok. I have put a multimeter across the switch and it is working ok, Could this be a cmos ...
by Roger
Sun Mar 26, 2017 9:09 pm
Forum: FrSky Taranis radio
Topic: Taranis not accessing the Menu
Replies: 2
Views: 754

Taranis not accessing the Menu

Tx is 3+ years old and has worked without any problems till today. Had been programming a new model during the day all working ok. Went to do a bit more and the menu button will not access any pages, the screen just stays on the last model with all the voice alerts working and all appears to be func...
by Roger
Sat Mar 07, 2015 7:05 am
Forum: General help (FrSky Taranis radio)
Topic: Where have they gone?
Replies: 4
Views: 853

Re: Where have they gone?

Dddooooohhhhh :oops: :oops: :oops: :oops:

Very senior moments seem to be coming more often now.

Thanks Klaus
by Roger
Fri Mar 06, 2015 10:15 pm
Forum: General help (FrSky Taranis radio)
Topic: Where have they gone?
Replies: 4
Views: 853

Re: Where have they gone?

Found that the above pots are still listed in Set Up - Throttle source

Roger
by Roger
Fri Mar 06, 2015 9:53 pm
Forum: General help (FrSky Taranis radio)
Topic: Where have they gone?
Replies: 4
Views: 853

Where have they gone?

I have recently updated firmware and Companion to v2.0.15 and I can no longer find LS, RS, S1 and S2 in the switch selector drop down box in mixerts {or amywhere).
I have searched for an answer but no luck. Can someone explain how these pots are now accessed please.

Thanks

Roger
by Roger
Mon Oct 27, 2014 9:07 am
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

My SPC lead (from T9) has the same configuration as yours except it`s yellow (next to diode), red and black With the rx packs fully charged I approached the pc with a positive expectancy, after 20 minutes of trying I cannot even get the program to say "get device failed" let alone "device found" Tri...
by Roger
Sun Oct 26, 2014 9:13 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Partial success. I tried again and on the third attempt it came up with "device found-download" By the time I realised it had registered the sensor (3-4secs) it informed that "device timed out-re start this program". I haven`t been able to replicate that scenario again. :x In case the rx packs are s...
by Roger
Sun Oct 26, 2014 8:51 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Your last suggestion definitely gets it in the right mode, ie no flashing light easier, but still faced with the "get device version failed" each time.

Roger
by Roger
Sun Oct 26, 2014 8:17 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Had a different result with removing and re-plugging in (after many attempts). I managed to get the plug on so that the sensor wasn`t flashing but each time I got the message "get device version failed". I then deleted and downloaded again the application and the .frk file and got the same result. R...
by Roger
Sun Oct 26, 2014 6:29 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Hi Mike You were right, in "Devices and Printers" it was showing as Com3 and in properties it said that the device was working properly. Unfortunately it didn`t find device when I tried again. I tried it using just the USB/SPC leads and again with the rx pack connected. I also tried it with the +wir...
by Roger
Sun Oct 26, 2014 5:30 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Connected the sensor to the rx pack and USB+SPC simultaneously after starting program,did not find device. Tried again just connecting the USB and again did not find device. I suppose that the only way to check for a defective cable is to obtain another pair and see if I get the same results. Unfort...
by Roger
Sun Oct 26, 2014 4:18 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Have found that Com1 is the one to use.

1. Connected a separate rx pack to one set of the Sport connectors on FCS-40A current sensor.
2. Started Upgrade program.
3. Connected sensor after ... Finding device appears.
4. Still trying to find device after 10 minutes
by Roger
Sat Oct 25, 2014 7:57 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Hi Mike

My firmware version is 2.0.12.

I`d be very reluctant to change if there is the possibility that it could affect existing model setups unless there was a substantial functionality improvement that would make it worth while.

Roger
by Roger
Sat Oct 25, 2014 7:33 am
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Using a Taranis, quite happy programming it but get very nervous when having to implement firmware updates after one major problem, would prefer not to muck about with the tx. Does the ersky 9x replace the existing version 2 already on board or sit next to it? Are existing models affected at all? Wi...
by Roger
Fri Oct 24, 2014 6:09 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

Re: A Firmware Updating Problem

Hi Kilrah thanks for the reply. I have done as you said with both Com1 and Com3 and left them running for 15 minutes+ and the device hasn`t been found in either. Is there anything else I can try? Can you tell me what are the most up to date drivers and and application(s) I should be using please. Th...
by Roger
Fri Oct 24, 2014 2:01 pm
Forum: Software
Topic: A Firmware Updating Problem
Replies: 19
Views: 2635

A Firmware Updating Problem

Not sure whether firmware comes under this section but no doubt it will be re-directed if necessary. Tried to update my FCS- 40A sensor today using the Frsky Update SPort software, FUC-3 and SPC cables. The application shows Coms 1 & 3 in the drop down box. Connecting the sensor the light flashes ra...
by Roger
Fri Oct 24, 2014 1:43 pm
Forum: Hardware
Topic: D8R-11 Plus and Vario
Replies: 5
Views: 999

Re: D8R-11 Plus and Vario

Thanks for the link but my knowledge of electronics is very limited i.e. zero and I wouldn`t feel confident in putting one together. Will have a chat with a much more knowledgeable friend and get some tips on what and how to assemble one.
by Roger
Thu Oct 23, 2014 9:28 am
Forum: Hardware
Topic: D8R-11 Plus and Vario
Replies: 5
Views: 999

Re: D8R-11 Plus and Vario

Thanks Davx, all working fine (well as fine as a normal precision vario works ;) ) must now buy a couple of high precision varios.
by Roger
Wed Oct 22, 2014 8:20 pm
Forum: Hardware
Topic: D8R-11 Plus and Vario
Replies: 5
Views: 999

D8R-11 Plus and Vario

Apologies, no doubt this topic has been done to death somewhere but I can`t find a specific answer. I am trying to set up a normal precision vario to the D8R-11 Plus. I have connected it as I believe to be correct ,yellow - Tx : brown - Rx : V++ & Gnd into rx servo connector. I have tried it with th...
by Roger
Sun Apr 06, 2014 7:40 pm
Forum: FrSky Taranis radio
Topic: Sorry Another Tx Firmware Problem
Replies: 10
Views: 1736

Re: Sorry Another Tx Firmware Problem

:oops: :oops: :oops:

I didn`t list "All Devices". If I could reach I`d kick myself in the backside.

Thanks Kilrah pointing me in the right direction.
by Roger
Sun Apr 06, 2014 4:42 pm
Forum: FrSky Taranis radio
Topic: Sorry Another Tx Firmware Problem
Replies: 10
Views: 1736

Re: Sorry Another Tx Firmware Problem

Does the lack of a reply mean I can`t flash firmware with Win 7 x 64 bit ?
by Roger
Wed Apr 02, 2014 5:12 pm
Forum: FrSky Taranis radio
Topic: Sorry Another Tx Firmware Problem
Replies: 10
Views: 1736

Sorry Another Tx Firmware Problem

No doubt this is an operator grey cell problem but... I recently decided to replace my old XP desktop for a Win 7 x 64 bit pc. I had (relatively) very little trouble setting up the Taranis on the old pc but I am having difficulty getting everything to work on the new machine. I have STM32 Bootloader...
by Roger
Wed Jan 15, 2014 9:49 am
Forum: General help (FrSky Taranis radio)
Topic: Using DM9 Module
Replies: 6
Views: 1759

Re: Using DM9 Module

Problem solved. :D

I forgot :oops: that the rx in the model I was trying to bind to was of an early DSM vintage which is not supported by DM9.
Now successfully bound to 2 DSM2 rx`s without any problems.
by Roger
Wed Jan 15, 2014 8:04 am
Forum: General help (FrSky Taranis radio)
Topic: Using DM9 Module
Replies: 6
Views: 1759

Re: Using DM9 Module

The receiver is bound to the module, not the TX, so the receiver should still be bound to the DM9 when you move it to the Taranis. The rx was last bound to a DX7 not the module. When set to PPM mode the bind/range line is removed and the Spektrum rx on first must be used. Thanks for replies I will ...
by Roger
Tue Jan 14, 2014 10:24 pm
Forum: General help (FrSky Taranis radio)
Topic: Using DM9 Module
Replies: 6
Views: 1759

Using DM9 Module

I have been trying to bind a Spektrum rx with the DM9 module installed. I first set the internal rf off and set the external to PPM with 22.5 frame rate - pulse and 8ch. Rx on first then holding button on module and switching on tx results in 1 flash in the module and no binding. I then changed the ...
by Roger
Sat Jan 04, 2014 9:23 pm
Forum: General help (FrSky Taranis radio)
Topic: Sounds
Replies: 2
Views: 600

Re: Sounds

Thanks Kilrah :D all working fine now.
by Roger
Sat Jan 04, 2014 7:41 pm
Forum: General help (FrSky Taranis radio)
Topic: Sounds
Replies: 2
Views: 600

Sounds

Can anyone tell me if it is possible to put sounds (custom or otherwise) into Companion so they can be used when setting up a model? They appear in C9X when I put them into a model that I set up on the tx with sounds entered onto the SD card and then uploaded. I have set up a file structure as per R...
by Roger
Tue Dec 24, 2013 1:20 pm
Forum: openTx for FrSky radios
Topic: openTx for FrSky Taranis manual
Replies: 26
Views: 29155

Re: openTx for FrSky Taranis manual

Ooops, as they say, if all else fails read the instructions. :oops:
by Roger
Tue Dec 24, 2013 1:14 pm
Forum: General help (FrSky Taranis radio)
Topic: Internal RF Module Mode X16
Replies: 3
Views: 1027

Re: Internal RF Module Mode X16

It was on Mr Scotts vid "What to do first when you get your Taranis"
by Roger
Tue Dec 24, 2013 12:10 pm
Forum: General help (FrSky Taranis radio)
Topic: Internal RF Module Mode X16
Replies: 3
Views: 1027

Internal RF Module Mode X16

Just starting out on the road of Taranis discovery and whilst binding a D6FR rx I found that I do not have the X16 mode available for my X8R rx. I have the LP12, D16 and D8 and of course off. Have I inadvertently flashed an old version of firmware?

Go to advanced search