Search found 158 matches

by jtaylor
Tue Feb 09, 2021 10:21 pm
Forum: Other Radios
Topic: TX16S doesn't turn on
Replies: 6
Views: 707

Re: TX16S doesn't turn on

Dead on arrival. Meaning it didn't work when you first got it.
by jtaylor
Fri Jan 22, 2021 2:52 pm
Forum: General help (FrSky Taranis radio)
Topic: XR8 rx telemetary sensors
Replies: 296
Views: 84829

Re: XR8 rx telemetary sensors

Details and code are now available here: https://github.com/MikeBland/SportAnalog . Mike Mike, I have used your SportAnalog in the past, but now I can't get it to compile. I don't know if I'm doing something wrong or the newer Arduino doesn't like it. Tried Arduino 1.8.12 and 1.8.13. Getting this e...
by jtaylor
Sat Sep 12, 2020 3:07 pm
Forum: General help (FrSky Taranis radio)
Topic: Frsky R8 PRO receiver AIN2 port not working?
Replies: 7
Views: 1266

Re: Frsky R8 PRO receiver AIN2 port not working?

He is talking about the Archer R8 PRO which does have a A2 input. I don't have one, but the instructions read like it has a 10 to 1 voltage divider built in and can take an input to 36 volts directly and doesn't need a FBVS-01 or voltage divider. Perhaps somebody that knows for sure can comment as I...
by jtaylor
Mon Jul 13, 2020 4:45 pm
Forum: General help (FrSky Taranis radio)
Topic: D6FR Rx binds with Taranis but no telemetry
Replies: 6
Views: 1300

Re: D6FR Rx binds with Taranis but no telemetry

The sensors populate the screen as soon as you do the discover. You should get RSSI, A1 and A2 even with nothing connected to A2. I'm using home made voltage divider sensors, but don't connect the ground to the battery either.

Jim
by jtaylor
Thu Jul 09, 2020 10:50 pm
Forum: General help (FrSky Taranis radio)
Topic: D6FR Rx binds with Taranis but no telemetry
Replies: 6
Views: 1300

Re: D6FR Rx binds with Taranis but no telemetry

Bummer, no ideas? Anyone actually using this config (OpenTX 2.3 + FrSky D6FR) successfully? If so, what does the Tx model setup look like. I have 6 or 8 of those receivers in use. X9D (original not plus) openTX 2.3.9. My setting is the same as yours XJT D8 mode (1-8 channel). No problem with teleme...
by jtaylor
Wed Jun 10, 2020 9:25 pm
Forum: Hardware
Topic: S8R won't go into self check
Replies: 6
Views: 1356

Re: S8R won't go into self check

Thanks for the update. Something to keep in mind.

Jim
by jtaylor
Wed May 20, 2020 11:45 am
Forum: openTx
Topic: Compiling for Radiomaster TX16s
Replies: 11
Views: 1621

Re: Compiling for Radiomaster TX16s

Compiled again this morning using your cmake options (openSUSE Leap 15.1) with no errors. Pasted my cmake output and versions below in case you want to compare. One big difference is I'm using gcc 7.5.0 Jim HP-Linux:~/frsky/opentx/git/opentx/build-test # cmake -DUSB_SERIAL=ON -DHELI=OFF -DTRANSLATIO...
by jtaylor
Tue May 19, 2020 8:31 pm
Forum: openTx
Topic: Compiling for Radiomaster TX16s
Replies: 11
Views: 1621

Re: Compiling for Radiomaster TX16s

I am getting no errors compiling on openSUSE LEAP 15.2. I don't have the transmitter so don't know if the firmware works, but it compiles clean. Are you using the recommended version of gcc-arm-none-eabi? People seem to have problems if they don't use the recommended version. I think it's gcc-arm-no...
by jtaylor
Sun May 03, 2020 12:01 am
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: New beta version of openXsensor (=openXvario)
Replies: 537
Views: 136072

Re: New beta version of openXsensor (=openXvario)

Sounds good Mike. I'm still running a Taranis so haven't tried your receiver code yet but probably will if I upgrade to a Access transmitter. I'm using some of your other code though so thank you for all you do for the community.

Jim
by jtaylor
Sat May 02, 2020 11:02 pm
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: New beta version of openXsensor (=openXvario)
Replies: 537
Views: 136072

Re: New beta version of openXsensor (=openXvario)

I hope this will be an option with default to old pin so as to not break compatibility with all the existing sensors and all the old drawings and information. I would hate to have to rewire a sensor just to make a program change (or try to remember to change my config file).

Jim
by jtaylor
Tue Dec 31, 2019 8:26 pm
Forum: Software
Topic: Fedora RPM Build - need help on CPB option
Replies: 4
Views: 1659

Re: Fedora RPM Build - need help on CPB option

Not sure if this will help but did you try "make all-simu-libs"

Jim
by jtaylor
Mon Nov 11, 2019 11:29 am
Forum: openTx
Topic: Companion configuration settings saved where?
Replies: 2
Views: 1013

Re: Companion configuration settings saved where?

In the Registry - Computer\HKEY_CURRENT_USER\Software\OpenTX\Companion 2.3

Jim
by jtaylor
Wed Nov 06, 2019 9:44 pm
Forum: openTx
Topic: custom sounds
Replies: 3
Views: 1073

Re: custom sounds

Create sound with https://www.ttsautomate.com/ and copy it to the SD card.

Jim
by jtaylor
Mon Oct 21, 2019 10:38 pm
Forum: openTx
Topic: THANK YOU for jumper T16 support - can I help test
Replies: 43
Views: 11070

Re: THANK YOU for jumper T16 support - can I help test

Joao, Those of us that have followed you posts for a few years are well aware pf your position that only those that can build a DIY project themselves should be able to use it. I find that a very selfish and misguided position. While I do not believe anyone's design should be used without their perm...
by jtaylor
Mon Oct 21, 2019 9:46 pm
Forum: Feedback
Topic: "Thank you for Jumper T16 Support" Topic Disappeared
Replies: 3
Views: 3332

"Thank you for Jumper T16 Support" Topic Disappeared

I spent a little time and thought composing a reply to Joao's post in the above named thread. When I hit Submit I got a message that I wasn't authorized to access that topic. When I refreshed the screen the whole topic was gone. What happened?

Jim
by jtaylor
Thu Apr 18, 2019 10:24 am
Forum: General help (FrSky Taranis radio)
Topic: Taranis X9D Bricked. (Solved - hardward problem)
Replies: 14
Views: 4773

Re: Taranis X9D Bricked.

Try it powered off, it uses completely different methods powered on and powered off. Powered off uses the dfu loader burned into the processor and not openTX bootloader and can't be bricked by a bad load. It also reloads the openTX bootloader. Try a different cable too.
by jtaylor
Wed Apr 17, 2019 11:24 pm
Forum: General help (FrSky Taranis radio)
Topic: Taranis X9D Bricked. (Solved - hardward problem)
Replies: 14
Views: 4773

Re: Taranis X9D Bricked.

There is no difference in Companion between the X9D and the X9D+ but there is a difference in the firmware that it downloads for them. You tell it which you have under settings. I was questioning it because you said X9D bricked and not X9D Plus bricked. In any case since you have a Plus you download...
by jtaylor
Wed Apr 17, 2019 3:06 pm
Forum: General help (FrSky Taranis radio)
Topic: Taranis X9D Bricked. (Solved - hardward problem)
Replies: 14
Views: 4773

Re: Taranis X9D Bricked.

I'm confused. You use Companion to download the firmware and flash it to the radio. Which version of Companion did you use to download the firmware, and which version did you use to try to flash it (2.2.1 or 2.2.3). In any case did you perhaps download and flash the wrong version of the firmware (X9...
by jtaylor
Sat Mar 30, 2019 12:22 am
Forum: OpenXVario - an open source vario supported by the open source firmwares!!
Topic: Cant get openxsensor to work @ 3.3V 8Mhz arduino
Replies: 4
Views: 1772

Re: Cant get openxsensor to work @ 3.3V 8Mhz arduino

I think people will need a little more information to be able to help. What arduino board are you using? What receiver are you connecting it to? What transmitter and firmware are you using? And exactly what is the problem? Can't get the Arduino to flash, or openxsensor flashes but the transmitter do...
by jtaylor
Tue Feb 19, 2019 5:25 pm
Forum: General help (FrSky Taranis radio)
Topic: XR8 rx telemetary sensors
Replies: 296
Views: 84829

Re: XR8 rx telemetary sensors

Thanks Mike, both for the original product and this update.

Jim
by jtaylor
Wed Feb 13, 2019 11:20 am
Forum: FrSky Taranis radio
Topic: Whoop bitmap?
Replies: 2
Views: 1360

Re: Whoop bitmap?

by jtaylor
Tue Feb 12, 2019 10:47 pm
Forum: openTx
Topic: firmware update
Replies: 1
Views: 838

Re: firmware update

Did you update your SD card to match the firmware you installed (the Wizard is on the SD card). If you updated to 2.2.x you need the matching SD card files from: https://downloads.open-tx.org/2.2/release/sdcard/ However, if you didn't update the SD card you should be getting a "SD Card Mismatch" mes...
by jtaylor
Mon Feb 11, 2019 3:39 pm
Forum: General help (FrSky Taranis radio)
Topic: Half bricked my Taranis X9D plus?
Replies: 11
Views: 3463

Re: Half bricked my Taranis X9D plus?

................................My Stupidity in flashing to a radio in bootloader mode. There should be a check in companion for that. Thanks again. Can someone please explain the full details of the above for me? I don't think anybody except the the poster of that statement can explain it because ...
by jtaylor
Mon Feb 11, 2019 11:53 am
Forum: General help (FrSky Taranis radio)
Topic: Companion 2.2 problem in Linux Mint 17.3 (solved)
Replies: 4
Views: 1382

Re: Companion 2.2 problem in Linux Mint 17.3

I don't use Mint but similar problems with older versions of Mint have been reported before so perhaps this thread will help: https://openrcforums.com/forum/viewtopic.php?f=45&t=11380 Edit: 17.3 appears to be a 5 year old release that will be out of support in two months (April 2019) so upgrading to...
by jtaylor
Sun Dec 09, 2018 4:18 pm
Forum: General help (FrSky Taranis radio)
Topic: companion 2.2
Replies: 2
Views: 967

Re: companion 2.2

Right click in a blank area of the top toolbar or menu line and you should get a popup with "Edit, Write, Help, File". Make sure "Write" is checked.

Jim
by jtaylor
Mon Aug 13, 2018 2:22 pm
Forum: General help (FrSky Taranis radio)
Topic: Open TX Companion
Replies: 1
Views: 1003

Re: Open TX Companion

What OS? What version of Companion? Bottom of this page for latest http://www.open-tx.org/2018/07/28/opentx-2.2.2
Windows: https://downloads.open-tx.org/2.2/relea ... -2.2.2.exe
by jtaylor
Fri Jun 01, 2018 6:49 pm
Forum: General Information & Rules
Topic: Delete/remove models
Replies: 4
Views: 4465

Re: Delete/remove models

You can do a factory reset if you want to start with a clean slate. Menu Long to enter Radio Settings, Page forward to the Version screen which should have a Factory Reset option.....Menu Long and then confirm. This will erase all models and reset all radio settings.

Jim

Go to advanced search