Search found 8 matches

by RBirdie001
Fri Jun 20, 2014 11:00 am
Forum: OpenLRSng
Topic: [SUPPORT] OpenLRSng support thread
Replies: 143
Views: 51589

Atmega chip erasing

Hi! Firstly must say thanks to all developers because I'm using 3 olrs receivers for some months and after initial problems they work simply GREAT with stable link and perfect cotrol range! BUT I have one problem: So far it happened to me for three times exactly the same way, always at diferent piec...
by RBirdie001
Tue Nov 12, 2013 10:59 pm
Forum: OpenLRSng
Topic: [SUPPORT] OpenLRSng support thread
Replies: 143
Views: 51589

Re: [SUPPORT] OpenLRSng support thread

Hi kha, today I tested to feed my open lrs TX with PPM from trainer port of Spectrum DX6i so with PPM from completely different source and result was exactly the same as with Optic 6 - I have CH1 permanently at 2000 microseconds, other channels OK. This means that problem isn't in wrong PPM signal f...
by RBirdie001
Sun Nov 10, 2013 10:51 pm
Forum: OpenLRSng
Topic: [SUPPORT] OpenLRSng support thread
Replies: 143
Views: 51589

Re: [SUPPORT] OpenLRSng support thread

Hi! I checked everything without finding the reason. I tried to remap CH1to another output of my RX (using Chrome configurator) but 2000 microsec. pulse only moved to the newly assigned output. I recorded via soundcard scope some images of my PPM with different data in CH1 and CH2 (see image comment...
by RBirdie001
Sun Nov 10, 2013 8:29 pm
Forum: OpenLRSng
Topic: [SUPPORT] OpenLRSng support thread
Replies: 143
Views: 51589

Re: [SUPPORT] OpenLRSng support thread

Hi! Thanks for ideas! In meantime I'm reading more about PPM signal and I'm afraid that my first idea was probably incorrect. According this description here: http://trandi.files.wordpress.com/2011/01/rc_receiver_timing_diagram.jpg it seems, that my PPM is OK. I'll measure more signals and hopefuly ...
by RBirdie001
Sun Nov 10, 2013 6:22 pm
Forum: OpenLRSng
Topic: [SUPPORT] OpenLRSng support thread
Replies: 143
Views: 51589

Re: [SUPPORT] OpenLRSng support thread

Hi, I hoped that when I made my open lrs TX reading my PPM everything willl be OK, but it's not :( . PPM out from my Hitec Optic 6 seems to be really non standard. My open lrs transmitter reads incorectly CH1 of my PPM while CH2 and all successive are read perfectly. CH1 shows always value 2000 micr...
by RBirdie001
Sat Nov 02, 2013 12:43 am
Forum: OpenLRSng
Topic: [SUPPORT] OpenLRSng support thread
Replies: 143
Views: 51589

Re: [SUPPORT] OpenLRSng support thread

There is no need to invert, my code only cares about one edge of the pulses which may be leading or trailing and the end result will be same. The only exception is the futaba 'microppm mode' which alters both high and low period :-P Sent by kha's fat fingers on phablet Hi! Thanks for the answer! Th...
by RBirdie001
Thu Oct 31, 2013 10:33 pm
Forum: OpenLRSng
Topic: [SUPPORT] OpenLRSng support thread
Replies: 143
Views: 51589

Re: [SUPPORT] OpenLRSng support thread

Hi, I'm new in open lrs just from now. Looks like great project! I bought orange lrs modules, successfully loaded 3.2.1 firmware into both TX and RX and it works at the first attempt :D . Because I have Hitec optic 6 radio and it seems that my PPM from radio into module have wrong polarity (timed pu...
by RBirdie001
Thu Oct 31, 2013 2:59 pm
Forum: OpenLRSng hardware
Topic: Binding TX to RX
Replies: 4
Views: 10580

Re: Binding TX to RX

Hi, I'm new in open lrs just from now. Looks like great project! I bought orange lrs modules, successfully loaded 3.2.1 firmware into both TX and RX and it works at the first attempt :D . Because I have Hitec optic 6 radio and it seems that my PPM from radio into module have wrong polarity (timed pu...

Go to advanced search