Search found 30 matches

by Buzzliteyear
Fri Mar 06, 2020 2:43 am
Forum: Turnigy 9XR radio
Topic: PPM Frame size
Replies: 23
Views: 8711

Re: PPM Frame size

Done cheers.......Brett
by Buzzliteyear
Thu Mar 05, 2020 7:16 am
Forum: Turnigy 9XR radio
Topic: PPM Frame size
Replies: 23
Views: 8711

Re: PPM Frame size

822c ? I just flashed that cant see polarity option............

https://openrcforums.com/forum/viewtopi ... 598#p64969

Perfect Works Great thanks again........dont need that invertor now.......where the donate button :)
by Buzzliteyear
Thu Mar 05, 2020 6:09 am
Forum: Turnigy 9XR radio
Topic: PPM Frame size
Replies: 23
Views: 8711

Re: PPM Frame size

Ok it is working

not sure why but this is the hookup

9x signal is inverted going through inverter = non inverted signal to Tx Lora module

Rx side = Rx Lora module feeds inverted uart 6 PPM/Sbus pin only ( not uart 1,3 or 6 on the left side on the omnibus F4 v3)

thanks heaps for the help Mike
by Buzzliteyear
Wed Mar 04, 2020 12:37 pm
Forum: Turnigy 9XR radio
Topic: PPM Frame size
Replies: 23
Views: 8711

Re: PPM Frame size

No it does not accept inverted signal I made this inverter with BC547,
I did another sample @ 1mhz after the inverter and got about 66 frames (only about 15 shown in pic below)... does that seem normal ?
by Buzzliteyear
Wed Mar 04, 2020 10:04 am
Forum: Turnigy 9XR radio
Topic: PPM Frame size
Replies: 23
Views: 8711

Re: PPM Frame size

Ofcoarse .....i see now.....

i dont understand the sbus output, If i move the throttle it is like the gap in the first pulse increases
by Buzzliteyear
Wed Mar 04, 2020 9:29 am
Forum: Turnigy 9XR radio
Topic: PPM Frame size
Replies: 23
Views: 8711

Re: PPM Frame size

Ebyte Lora module 433,
I just manager to hook it up and try and it wont work on selecting Sbus
is there Sbus output from turnigy 9x with er9x firmware?

Brett
by Buzzliteyear
Wed Mar 04, 2020 7:10 am
Forum: Turnigy 9XR radio
Topic: PPM Frame size
Replies: 23
Views: 8711

Re: PPM Frame size

Hi Mike ,
can i use the same formula for 12 channels Sbus LRS and ER9x on turnigy 9x 12 x 2.1 + 4.5 = 29.7 + 4.5 = 34.2ms ?

no option above 32.5ms in my FW version

Brett
by Buzzliteyear
Thu Jun 27, 2019 10:40 pm
Forum: UPGRADE BOARDS
Topic: 9x replacment board difference
Replies: 13
Views: 4693

Re: 9x replacment board difference

Wow I have never seen the product before,
I was think about the damage I may do with my reflow and wondered about getting one of those chip nozzels
https://ebay.to/2XizjgI
is that the best idea for re fitting ?

cheers
Brett
by Buzzliteyear
Thu Jun 27, 2019 9:32 am
Forum: UPGRADE BOARDS
Topic: 9x replacment board difference
Replies: 13
Views: 4693

Re: 9x replacment board difference

Cool thanks for the idea...is this the correct chip ?

https://ebay.to/2Xc3KEV
by Buzzliteyear
Wed Jun 26, 2019 9:45 pm
Forum: UPGRADE BOARDS
Topic: 9x replacment board difference
Replies: 13
Views: 4693

Re: 9x replacment board difference

Is that to future prof any firmware updates of so you can fill the Transmitter with lots of model s as memory?

just a quick search on ebay I see they are 4 times the cost of Atmega64
by Buzzliteyear
Wed Jun 26, 2019 8:15 am
Forum: UPGRADE BOARDS
Topic: 9x replacment board difference
Replies: 13
Views: 4693

Re: 9x replacment board difference

Ok great , I have 6 of these Tx and first time I have come across the green chip and out of the 4 loaded with ER9x the green chip one is the only one that the screen locks up when scrolling thought the menu alot so I was looking for a spare replacement board, and maybe can I fit another chip also ? ...
by Buzzliteyear
Tue Jun 25, 2019 10:52 pm
Forum: UPGRADE BOARDS
Topic: 9x replacment board difference
Replies: 13
Views: 4693

9x replacment board difference

Can someone tell me what the difference is between these two boards at HK

https://hobbyking.com/en_us/turnigy-9x- ... board.html

https://hobbyking.com/en_us/turnigy-9x- ... tocol.html

is it Green ED040502-H16D VS atmega64 ?
by Buzzliteyear
Tue Jun 25, 2019 10:21 am
Forum: General RC Electronic Projects and Discussion
Topic: Has anyone used a quadcopter esc on a wing?
Replies: 7
Views: 4102

Re: Has anyone used a quadcopter esc on a wing?

im using mini quad esc more often now on my S800 and ARWing and planes
first the SN20A and now my fav XS30A DYS
Bench tests show a 450ma less current draw on my XS30A

You just have to make sure the nut is tight as you cant turn off breaking
by Buzzliteyear
Thu Dec 06, 2018 5:05 am
Forum: Electronic Mods
Topic: FlySky FS-i6x 433Mhz Mod low range
Replies: 5
Views: 2977

Re: FlySky FS-i6x 433Mhz Mod low range

Ok i had time to do a range ground test today interesting I found where the Antenna was held/mounted on the Tx makes a difference interference from outside source like DVR makes a difference Antenna design makes a big difference Moxon vs Vee lots of outside interference to watch out for..... 1 watt ...
by Buzzliteyear
Sun Dec 02, 2018 12:15 pm
Forum: Electronic Mods
Topic: FlySky FS-i6x 433Mhz Mod low range
Replies: 5
Views: 2977

Re: FlySky FS-i6x 433Mhz Mod low range

Ok only ground testing today as to windy but I changed the Tx and split the voltage with UBec
6 volts for radio and 3s for the 433 module
by Buzzliteyear
Sat Dec 01, 2018 5:25 am
Forum: Electronic Mods
Topic: FlySky FS-i6x 433Mhz Mod low range
Replies: 5
Views: 2977

Re: FlySky FS-i6x 433Mhz Mod low range

Thanks Kilrah,
this module is 100mw and only draws 67.5ma from 4xAAs
if I use a 12 volt lipo straight to module it only increases 1.5ma to 69ma
by Buzzliteyear
Fri Nov 30, 2018 9:12 pm
Forum: Electronic Mods
Topic: FlySky FS-i6x 433Mhz Mod low range
Replies: 5
Views: 2977

FlySky FS-i6x 433Mhz Mod low range

Hi Im having a range problem using 433mhz orange HK modules in flysky i6x ? I have 6+ radios with hawkeye- deluxe,orangetx,orangerx,flytron, even using a orange Rx as a tx works better all different radios all work very well I have fitted orangetx inside my new Flysky radio to PPM trainer port and g...
by Buzzliteyear
Sat Jun 21, 2014 12:19 am
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

that works great

yes the stock peizo is crappy

I tried a better quality one which was a little better

then a very tiny speaker from my sony xperia that works the best



http://youtu.be/xR7BxBg9a0s
by Buzzliteyear
Fri Jun 20, 2014 7:52 am
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

All good makes sense now........

Think it might be better money spend to purchase the taranis

where is the audio firmware might try that anyway ???

thanks again
by Buzzliteyear
Thu Jun 19, 2014 11:15 pm
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

I understand but as the "play sound" no matter what i set it to sounds like a beep to me with very subtle difference to small to rely on for a timer

can the 9x play tracks ?
by Buzzliteyear
Thu Jun 19, 2014 10:21 pm
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

I can not set a alarm to beep at say 8 minutes easerly and have that alarm sound different to the "minute call" beeps
by Buzzliteyear
Thu Jun 19, 2014 9:26 pm
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

Not on mine, I have it set to THs in that file and with timer set to 20 seconds it beeps every 13 seconds after throttle has been raised then droped the timer will keep going All this programing to get a simple timer to count UP doesnt make sence .......cant we have a box to tick like on screen 2/11...
by Buzzliteyear
Wed Jun 18, 2014 1:16 pm
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

here is the file attached

yes it is THs and yes i would like it to pause when throttle stick is back down to lowest position

thanks brett
by Buzzliteyear
Wed Jun 18, 2014 9:54 am
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

that works thanks...............but still only a single beep no matter what parameter i change to in Special functions

and is still 3 seconds to early if i test at say 20 seconds it will beep at 17 seconds etc

even once the timer is started even with throttle lowered to stop timer it will keep going
by Buzzliteyear
Wed Jun 18, 2014 6:38 am
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

Yes in the first line of Logical switch i get L1 (then can only select Timer not Timer1) then V1 wont go higher than 175 same as V2 also wont go lower than 0.1 Also it is about 3 seconds out If i set timer to 30 seconds it will beep at 27sec My biggest problem is not being able to set timer above 2 ...
by Buzzliteyear
Tue Jun 17, 2014 7:43 am
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

thanks again great i downloaded and run L1 trimer1 there is only a choice on that line of v1 max 175 and v2 max 175 which = 350 seconds then in the simulater i just get a single beep no matter what the setting is that could be confused with the 1 minute beep also the companion program keeps crashing...
by Buzzliteyear
Mon Jun 16, 2014 10:36 am
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

thanks for the reply, ok i was going to update Then spent last couple hours or more looking for the firmware as it doesn't come with Opentx Companion and it doesnt seem to be able to download it asking for a file, so many updates and name changes that if you havent read up like me sense my last upda...
by Buzzliteyear
Fri Jun 13, 2014 8:41 am
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

I thought this Might me tricky but not impossible
by Buzzliteyear
Sun Jun 08, 2014 9:32 am
Forum: openTx
Topic: Timer in custom switches not working?
Replies: 26
Views: 5445

Re: Timer in custom switches not working?

hi, I thought I had this sorted but haven't

I want the timer to count up using THs to say 8 min then beep (not long if pos) and keep counting

9x with opentx-2751

cheers
Brett
by Buzzliteyear
Thu Sep 12, 2013 12:13 am
Forum: openTx
Topic: Count up timer with beeps ver 2751
Replies: 1
Views: 843

Count up timer with beeps ver 2751

Im having trouble setting count up timer and have it beep at say 6 minutes using THs

I have it counting up if timer is set to 00.00 but will not beep ever

needs only beep the last 5 seconds if poss and not for 30 seconds

cheers brett

Go to advanced search