Search found 8 matches

by skyboyken
Sat Jun 30, 2018 12:08 am
Forum: openTx
Topic: Ailerons moving slow & with delay
Replies: 19
Views: 4508

Re: Ailerons moving slow & with delay

Hi frankyrc I am having the same problem on my Q7S, also on aileron. My radio has Hall effect gimbals which I think means we’re seeing the same problem on different hardware. I’m flying on Mode 1. Are you? Until something else comes to light my thought is that this is most likely a firmware problem....
by skyboyken
Tue Mar 26, 2013 11:41 am
Forum: openTx
Topic: openX9D
Replies: 240
Views: 29534

Re: openX9D

Kilrah,

That's perfect!

Ken
by skyboyken
Mon Mar 25, 2013 11:48 am
Forum: openTx
Topic: openX9D
Replies: 240
Views: 29534

Re: openX9D

Gentlemen, I am sorry to have generated controversy. That was not my intention. I had hoped to stimulate discussion on how the things I find valuable about the 12FG could be added to Open9X without detracting from its flexibility. For example, when I ask for a single screen to set 4 servos in camber...
by skyboyken
Sun Mar 24, 2013 12:05 pm
Forum: openTx
Topic: openX9D
Replies: 240
Views: 29534

Re: openX9D

Hi guys, First post in this discussion. I am a glider guy and currently use a Futaba 12FG because when I did my research 5 years ago it had the best glider mixing on the market with the exception of the Graupner MC24, and there was very little between those radios. I am looking at replacing the 12FG...
by skyboyken
Tue Mar 19, 2013 12:07 pm
Forum: openTx
Topic: Backlight 2
Replies: 27
Views: 2646

Re: Backlight 2

That did it!

Thanks Kilrah :)
by skyboyken
Mon Mar 18, 2013 12:19 pm
Forum: openTx
Topic: Backlight 2
Replies: 27
Views: 2646

Backlight 2

I have just loaded Open9X to my 9XR.

The backlight is permanently ON if I set it to On in settings, and it is permanently OFF if I set it to any of the other settings, I.e. Sticks, ?Keys? Or Off.

The version I am running has no heli, has templates and has gvars.

Any advice welcome!

Ken
by skyboyken
Sun Mar 17, 2013 1:06 pm
Forum: openTx
Topic: Mac installation
Replies: 2
Views: 364

Re: Mac installation

Thanks Kilrah,

Happy days, I tried again and have now successfully burnt Open9X to my 9XR and created and burnt a 1 model EEPROM file for good measure. Why it suddenly worked now I have no idea but I'm not complaining.

Cheers,

Ken
by skyboyken
Sun Mar 17, 2013 12:06 pm
Forum: openTx
Topic: Mac installation
Replies: 2
Views: 364

Mac installation

Hi guys, I need some help please. I downloaded Companion 9X ver .97 and it seemed fine. So I downloaded v1.17 and when I tried to copy it over the top of .97 I couldn't. It kept erroring, saying the file is locked but it wasn't. I tried deleting .97 and then I could copy 1.17 to Applications and it ...

Go to advanced search