Search found 11 matches

by ChrisC81
Wed Apr 03, 2013 11:58 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

Yes the chip was installed in the radio all the time. To desolder and replace the chip would have been my next step if the oscillator had doesn´t worked. But.....to desolder a 64 pin qfp seems not be funny..without the right tools... No, you have nothing to disconnect from the mainboard of the turni...
by ChrisC81
Wed Apr 03, 2013 8:37 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

You will need something like that: http://www.conrad.com/ce/en/product/158119/Quarzoszillator-Serie-TFT-680-TFT680-Frequenz-8-MHz-Bauform-DIP-14-L-x-B-207-mm-x-131-mm;jsessionid=5E6F781B6942239737852EE29F33E2F8.ASTPCEN08 In this case you have to connect pin 14 to +5V , pin 7 to GND and pin 8 is the ...
by ChrisC81
Wed Apr 03, 2013 12:53 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

Hi, you will need a oscillator not a crytal. Or something else thats able generate a suitable clock like the arduino in the Post linked by rperkins above with the right voltage. Because the AtMega is (mis)configured to use a external clock not a crystal(which is onboard). The value should doesn´t ma...
by ChrisC81
Tue Apr 02, 2013 7:38 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

Hi all, today i received my HK programmer..after nearly a month...and i immediately tried to flash my 9xr. But without luck. The same error like with the other programmer...Target didn´t answer. So i decided to try it with an external clock source and pulled the mainboard out of the 9xr. I used a 8 ...
by ChrisC81
Sat Mar 09, 2013 11:31 am
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

finally got an answer from the HobbyKing Support...but...without good news. No Board(s) availiable from Hobbyking. Hmmm, can´t see any resistors near F1. There are four parts in sum near F1 including F1. The quartz crystal,F1 and two red looking things :P Maybe Diods? On the other side of the progra...
by ChrisC81
Wed Mar 06, 2013 4:18 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

hi all, thanks for your reply. For now it seems that my last chance is to wait until the programmer from Hobbyking arrives without doing some modifications to my 9xr. Maybe there are problems with some resistors on my current progammer, too. the next step after that , i guess, would be to provide an...
by ChrisC81
Tue Mar 05, 2013 4:38 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

"-B 100" does not work either :(

i have tried it with linux(gentoo kernel 3.2.12) and windows 7 with the 5.11 Version of avrdude
by ChrisC81
Tue Mar 05, 2013 2:06 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

Hi, Yes i changed the settings in companion9x to use an arduino as ips. But i have read that i have to use the "avrisp" with an arduino too. I also tried eePe but it doesnt work too. So i tried to upload the hex file with avrdude direcly..but without success. (what is basicly the same what comp9x an...
by ChrisC81
Sun Mar 03, 2013 2:01 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

it also doesn´t work whit the new arduino versions. 1.03 and the beta version 1.5.2

its allways not in sync
by ChrisC81
Sat Mar 02, 2013 9:13 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

Re: 9XR Firmware burn failed

Hi Rob thanks for your replay. that one that i have is the same one like that one on "9xrprogrammers.com". If i compare the pictuers with mine. But mine is from ebay. is it that one from HobbyKing: http://www.hobbyking.com/hobbyking/store/__21321__USBasp_AVR_Programming_Device_for_ATMEL_proccessors....
by ChrisC81
Sat Mar 02, 2013 7:47 pm
Forum: PROGRAMMERS
Topic: 9XR Firmware burn failed
Replies: 37
Views: 20832

9XR Firmware burn failed

Hi all, I have a big problem with my 9XR. Today i flashed..or wanted to flash my 9XR with open9x with a usbasp like in the Video: https://www.youtube.com/watch?v=x_yDfl7fuSw Everything went fine exept at the end of the verify part. There was an errormessage that the first byte(s) are not correct. Or...

Go to advanced search