Search found 4 matches

by meistertek
Wed Jan 13, 2021 9:23 pm
Forum: openTx
Topic: OpenTX 2.1 released!
Replies: 153
Views: 142584

Re: OpenTX 2.1 released!

I spent several days trying to build dependencies for OpenTX 2.1.9 and gave up. I ended up installing er9x on my Turnigy 9x Radio instead of OpenTX 2.1.9. I used eepe built for 64 bit ubuntu Linux by user rbecq usign the file is located in their post: https://openrcforums.com/forum/viewtopic.php?f=9...
by meistertek
Wed Jan 13, 2021 9:17 pm
Forum: Software
Topic: Eepe for linux mint 64
Replies: 16
Views: 3677

Re: Eepe for linux mint 64

@rbecq Thanks for building 64-bit eepe for Linux. I downloaded your file and it works well in Linux Mint 20. This allowed me to use linux over windows to upgrade 6 Turnigy 9x radios to er9x that me and my friends use to fly with. For what it's worth, I built 64-bit eepe with QTCreator on Ubuntu toda...
by meistertek
Sun Dec 20, 2020 7:17 pm
Forum: openTx
Topic: OpenTX 2.1 released!
Replies: 153
Views: 142584

Re: OpenTX 2.1 released!

I understand that is quite old :( However, there are many people still converting and flying with FlySky TH9X / Turnigy 9X radios to open tx that use linux as their os. OpenTX 2.1.9 is the recommended version to use with 9X radios due to the avr radio bug: https://www.open-tx.org/2018/02/26/avr-pull...
by meistertek
Tue Dec 15, 2020 10:04 pm
Forum: openTx
Topic: OpenTX 2.1 released!
Replies: 153
Views: 142584

Re: OpenTX 2.1 released!

Hello! I am trying to install Companion 2.1.9 on Linux Mint 20 Cinnamon (GTK) to program my Turnigy 9x radio using the companion21_2.1.9_amd64.deb install file. I haven't been able to get it to install :( Installing Companion 2.1.9 I ran into some dependency issues, to fix them I tried the following...

Go to advanced search