Search found 30 matches

by bpjacobsen
Sat Jan 25, 2020 5:20 am
Forum: FrSky Taranis radio
Topic: telemetry voltage FrSky Smart Port Mini Lipo Voltage Sensor issue
Replies: 2
Views: 3688

telemetry voltage FrSky Smart Port Mini Lipo Voltage Sensor issue

I just got my Frsky S6R receiver setup with one of my planes and I have the FrSky Smart Port Mini Lipo Voltage Sensor plugged into the smart port, balance plug connected to the lipo. But when I try to discover sensors, all I get is RSSI and RxBat. This is supposed to read total and individual cell v...
by bpjacobsen
Sat Nov 30, 2019 4:40 pm
Forum: General Information & Rules
Topic: Can't find the iRange X main forum
Replies: 1
Views: 1837

Can't find the iRange X main forum

I want to post a question about the iRange X multiprotocol module but can't seem to find the main forum on this? Basically, I'm wondering how we go about requesting a new protocol to be added to firmware. (Omphobby M2 helicopter uses it's own protocol in the flight controller. Wondering if it's poss...
by bpjacobsen
Mon Oct 14, 2019 3:18 am
Forum: openTx
Topic: How do I add rudder to right stick in QX7?
Replies: 1
Views: 650

Re: How do I add rudder to right stick in QX7?

Figured it out! All I had to do was set the ch 1 mix to a source of Ail and add a 2nd ch1 mix with source of rud. Viola, rudder control on both sticks.
by bpjacobsen
Mon Oct 14, 2019 2:46 am
Forum: openTx
Topic: How do I add rudder to right stick in QX7?
Replies: 1
Views: 650

How do I add rudder to right stick in QX7?

Trying to add the ability to control the night vapor (indoor fly plane) steering rudder on right stick. It's a 3 channel plane so not sure if this can be done? Currently, I have the following setup which works as expected with elevator on the right stick, Rudder on the left and Throttle on the left....
by bpjacobsen
Sat Oct 12, 2019 3:28 pm
Forum: The Pickled Gnu (The Pub)
Topic: Help finding the power on delay for qx7 in source code
Replies: 7
Views: 7788

Re: Help finding the power on delay for qx7 in source code

oh, well I guess I will do that then. thanks. didn't realize I was not on the latest version.
by bpjacobsen
Sat Oct 12, 2019 12:49 am
Forum: The Pickled Gnu (The Pub)
Topic: Help finding the power on delay for qx7 in source code
Replies: 7
Views: 7788

Re: Help finding the power on delay for qx7 in source code

Hello, can someone please help me locate where I edit the power shutoff time? I'm using a QX7. Not finding any script files that would appear to have this in it. I have not yet messed with lua script as I'm new to open tx this year. (I know how to use the radio and all, but have not learned yet how ...
by bpjacobsen
Mon Sep 02, 2019 3:36 pm
Forum: openTx for FrSky radios
Topic: Turn LED lights on and off using a switch on QX7?
Replies: 2
Views: 1522

Re: Turn LED lights on and off using a switch on QX7?

Rats! I guess you get what you pay for.
by bpjacobsen
Mon Sep 02, 2019 5:21 am
Forum: openTx for FrSky radios
Topic: Turn LED lights on and off using a switch on QX7?
Replies: 2
Views: 1522

Turn LED lights on and off using a switch on QX7?

I have this LED light kit installed on my HK Tundra airplane: https://www.ebay.com/itm/Flash-LED-Light-Kit-for-RC-Helicopter-Aircraft-Airplane-8-LED-Lighting-System/202557257662?_trkparms=aid%3D111001%26algo%3DREC.SEED%26ao%3D1%26asc%3D40719%26meid%3Dd364657e7f0e4dadae0fe17ac210a6f9%26pid%3D100675%2...
by bpjacobsen
Sat Aug 31, 2019 5:34 am
Forum: openTx
Topic: Throttle messed up on QX7 for one model
Replies: 2
Views: 837

Re: Throttle messed up on QX7 for one model

Yep, I did end up pulling up the settings again and comparing to another when I did realize that one line was in there so I deleted it. All good now. one silly line is all it takes. lol
by bpjacobsen
Sat Aug 31, 2019 1:43 am
Forum: openTx
Topic: Throttle messed up on QX7 for one model
Replies: 2
Views: 837

Throttle messed up on QX7 for one model

I'm pulling my hair out trying to decipher what my issue is. I just setup a new model for a Focke Wulf War bird. For some dumb reason beyond my comprehension, My throttle is not working unless I hold the timer reset button in and have it off throttle hold. I have attached the OTX file. The Tundra, t...
by bpjacobsen
Sun Aug 18, 2019 8:53 pm
Forum: openTx model setup
Topic: fmode setup not working so good
Replies: 2
Views: 1903

Re: fmode setup not working so good

Well, I got brave and decided to change the fmode gryo to to 30. Took it up and flipped into fmode 1 and it held! Yay! I didn't try any flips etc yet. want to make sure I got it perfect. Might lower it to 25 and keep going down a little at a time until it starts to tail wag then go up until it's per...
by bpjacobsen
Sun Aug 18, 2019 2:09 pm
Forum: openTx model setup
Topic: fmode setup not working so good
Replies: 2
Views: 1903

fmode setup not working so good

Greetings. I followed the steps in the following open tx university link for setting up my mixes and curves etc for my 470LP: http://open-txu.org/home/special-interests/helicopter/heli-part-2-mixers/ Only thing I did differently, is I put the fmode and gyro switches on the same switch. This way when...
by bpjacobsen
Sat Aug 03, 2019 10:14 pm
Forum: openTx
Topic: How do I read single cell voltages in Telemetry screen?
Replies: 10
Views: 2871

Re: How do I read single cell voltages in Telemetry screen?

I'm sensing some frustration on your part rdeanchurch. You need to realize this is all brand new to me. There is a forest of forums out there and it's very confusing to me and a challenge for me to know which forum to post what questions to. It's not about believing something you say. I am just igno...
by bpjacobsen
Sat Aug 03, 2019 6:25 pm
Forum: openTx
Topic: How do I read single cell voltages in Telemetry screen?
Replies: 10
Views: 2871

Re: How do I read single cell voltages in Telemetry screen?

I know how to setup the switches. The problem is I don't have any telemetry slot that reads cell voltage for a single cell. Just the total voltage. How do you add the single cell voltage option? Or is this dependent on the Rx? I"m using a lemon with telemetry which has a voltage sensor connected to ...
by bpjacobsen
Sat Aug 03, 2019 4:10 pm
Forum: openTx
Topic: How do I read single cell voltages in Telemetry screen?
Replies: 10
Views: 2871

How do I read single cell voltages in Telemetry screen?

I want to setup a voltage alarm that tells me when a single cell goes below 3.6 volts. However, the telemetry screen in the QX7 only shows total voltage. Is there any way to setup the alarm to be based on a single cell going below 3.6 volts? I would assume you would need a sensor setup that reads si...
by bpjacobsen
Sat Aug 03, 2019 2:52 pm
Forum: openTx
Topic: No throttle using Irange X with a DSMX receiver
Replies: 2
Views: 919

Re: No throttle using Irange X with a DSMX receiver

Nevermind. it's working now and now idea why. I plugged in a different lipo and the motor finally kicked on. so I put the other lipo back in and that works now too. no clue what that was about. sheesh!
by bpjacobsen
Sat Aug 03, 2019 4:54 am
Forum: openTx
Topic: No throttle using Irange X with a DSMX receiver
Replies: 2
Views: 919

No throttle using Irange X with a DSMX receiver

pulling my hair out trying to decipher why I have no throttle on my plane. It's a standard setup with two ailerons. Everything but throttle is working. Here is what I have tried: 1. another receiver 2. another esc 3. another motor 4. all 3. On the motor mounted to the plane, it's completely dead, no...
by bpjacobsen
Fri Aug 02, 2019 3:03 pm
Forum: General help (FrSky Taranis radio)
Topic: QX7 copy just switches/functions etc instead of whole model?
Replies: 3
Views: 1135

Re: QX7 copy just switches/functions etc instead of whole model?

crud, that was the only thing I didn't try. lol. thanks!
by bpjacobsen
Fri Aug 02, 2019 2:45 am
Forum: General help (FrSky Taranis radio)
Topic: QX7 copy just switches/functions etc instead of whole model?
Replies: 3
Views: 1135

Re: QX7 copy just switches/functions etc instead of whole model?

So far, it appears you can copy/paste the mixes and inputs, but not the SF or LS stuff. If anyone knows of a way, please let me know.
by bpjacobsen
Fri Aug 02, 2019 1:13 am
Forum: General help (FrSky Taranis radio)
Topic: QX7 copy just switches/functions etc instead of whole model?
Replies: 3
Views: 1135

QX7 copy just switches/functions etc instead of whole model?

Is there any way to copy just for example the logical switches from one model to another instead of the whole model? For example, I will be using exactly the same logical switches for two planes. Would like to copy all LS from one to the other instead of having to do them all one by one manually. Is...
by bpjacobsen
Fri Aug 02, 2019 12:45 am
Forum: openTx
Topic: RSSI low and critical alarm fields in open tx companion doesn't go below 20
Replies: 0
Views: 1179

RSSI low and critical alarm fields in open tx companion doesn't go below 20

Per another forum related to the Irange X multi-protocol module with DSMX receivers, the consensus is you need to set the low and critical alarms to 18 and 15 respectively. So I did this on the radio then backed up the settings to companion. I noticed that they came over both as 20. This is a proble...
by bpjacobsen
Tue Jul 30, 2019 12:52 pm
Forum: openTx
Topic: Few questions/issues with QX7 configuring logical switches/telemetry
Replies: 8
Views: 1952

Few questions/issues with QX7 configuring logical switches/telemetry

Having the following issues trying to set logical switches for Telemetry voltage on the Taranis QX7, and RSSI: 1. I followed the steps in this link: https://oscarliang.com/setup-taranis-read-out-voltage/ But after adding the attached settings, I'm still getting the 0 voltage audio when turning on my...
by bpjacobsen
Mon Jul 29, 2019 3:54 am
Forum: openTx
Topic: First timer issues on QX7
Replies: 16
Views: 3407

Re: First timer issues on QX7

Now that I have one configured, it will be easy enough to just copy that one to use for my other DSMX models. Only got a few. I plan on buying some FrSky receivers going forward for any new models. It's working perfectly using the attached updated mix which I believe is what you were referring to an...
by bpjacobsen
Sun Jul 28, 2019 10:33 pm
Forum: openTx
Topic: First timer issues on QX7
Replies: 16
Views: 3407

Re: First timer issues on QX7

Ah, that makes sense. Thanks for the information. Good to know. I'm just ready to celebrate a victory of getting my first plane working correctly with the QX7 and the module. LOL. I think me and this new Tx are gonna get along just fine. I love the endless possibilities this setup brings, even if I ...
by bpjacobsen
Sun Jul 28, 2019 9:55 pm
Forum: openTx
Topic: First timer issues on QX7
Replies: 16
Views: 3407

Re: First timer issues on QX7

Bingo! I got my mix updated per the attached and it's working now! So basically in the mix, the first value should match the 'actual' channel order of the Rx which is TAER, but the 2nd part/column needs to show the order that the I-range apparently likes which is AETR. Very strange but Now I can jus...
by bpjacobsen
Sun Jul 28, 2019 8:33 pm
Forum: openTx
Topic: First timer issues on QX7
Replies: 16
Views: 3407

Re: First timer issues on QX7

So I tried the above and the throttle is now both on the left (correct) stick AND also still on the right stick from middle to high, but no elevator at all. So I'm closer but man this is confusing. Please let me know if I missed something in the above screenshot as that is the current mix I have. My...
by bpjacobsen
Sun Jul 28, 2019 8:13 pm
Forum: openTx
Topic: First timer issues on QX7
Replies: 16
Views: 3407

Re: First timer issues on QX7

see attached. is this what you mean?
by bpjacobsen
Sun Jul 28, 2019 8:04 pm
Forum: openTx
Topic: First timer issues on QX7
Replies: 16
Views: 3407

Re: First timer issues on QX7

2.2.4 (latest) Just downloaded a couple days ago. Just so I'm clear: 1. Do the channels stay with the current controls but I'm just reording the mixes? ex. Throttle stays with channel 1, but should be listed in the 3rd position in mixing? Or should throttle be channel 3 in the mixing screen? 2. Any ...
by bpjacobsen
Sun Jul 28, 2019 4:20 pm
Forum: openTx
Topic: First timer issues on QX7
Replies: 16
Views: 3407

Re: First timer issues on QX7

Hmm, that's odd. Can you direct me how to change the order? If I select for example, the Aileron mix and try to move it up to 1, the attached is what I see. Or am I supposed to actually set the Aileron as channel 1, Elevator as channel 2, Throttle as channel 3, and Rudder at channel 4? I dont' see h...
by bpjacobsen
Sat Jul 27, 2019 7:09 pm
Forum: openTx
Topic: First timer issues on QX7
Replies: 16
Views: 3407

First timer issues on QX7

So I thought I set everything correctly but this is my first rodeo with Open Tx and a basic plane setup with flaps (HK Tundra) I'm using the attached Lemon Rx and an irange x multimodule. I have attached screenshots of all relevant setup and no clue what I did wrong. The rudder and flaps work fine, ...

Go to advanced search