Search found 18 matches

by xrxpercy
Wed Jun 13, 2018 11:45 pm
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Yes, Mike had me check the battery and it's good. Never loses time or any model settings, even when the main 3s lipo is changed. It always was a mystery, the telemetry would work sometimes after a failed attempt at Multi Update. Once it was working it would work until I selected a different model. T...
by xrxpercy
Tue Jun 12, 2018 9:57 pm
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

The concern is that I have never been able to get telemetry to work reliably. I wrote you a PM on 10/6/17 about it. It always quits working when ever I select another model from the model select screen. I was under the impression that the COM1 had to be inverted in the Multi options. I always had In...
by xrxpercy
Tue Jun 12, 2018 12:18 pm
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Further testing reveals that either selecting COM 2 or Inverting COM both cause flash failure. Holding bind button is not necessary and has no affect. Leaving on defaults and then selecting the HEX file results in SUCCESS.
by xrxpercy
Tue Jun 12, 2018 11:28 am
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

IT FLASHED! So it flashes if COM 1 invert is left on NO. Now what? I need to have Com 1 inverted for telemetry to work. That's the whole reason I need to update Multi. Is there any work around this problem? Maybe use COM 2 instead? We are making progress! That was the first time I ever had a success...
by xrxpercy
Mon Jun 11, 2018 10:09 pm
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

I followed the steps exactly. It still fails update multi but now on the top right of the Multi Options screen it says PRO. I now also have Bootloader 2.9 Ready. As soon as you long press on Run App, it jumps to the FlashMulti_atmel.app. Then to the Multi Options Pro. There I still have to select fi...
by xrxpercy
Sun Jun 10, 2018 7:45 pm
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Thanks again for your reply,. I did it multiple times just as you say and it still won't update Multi. I took the module out of it's case again and traced the bind switch. I have a good Fluke 87 VOM with very sharp probes. It's connected to test point 17 and then to ATMEGA32D pin 22 PD2, whatever th...
by xrxpercy
Sun Jun 10, 2018 1:16 am
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

I held the bind button in and got into maintenance mode as you instructed from the general menu. It still won't update flash Multi. I also tried the trims apart while powering on method. I held the bind button the whole time. Still it fails. I'm desperate. I've never been able to get a Update Multi ...
by xrxpercy
Fri Jun 08, 2018 10:53 pm
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Here is the insides
DSCN6057.JPG
DSCN6058.JPG
by xrxpercy
Fri Jun 08, 2018 8:20 pm
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Thanks for the guidance. I just tried the HEX file. Same result. Fails the Multi update flash immediately. Can't figure it out. The module flashes Xmega update using the radio maintenance mode as well as when using the Arduino pro mini. Is there something different about my module? Here is what it l...
by xrxpercy
Fri Jun 08, 2018 1:26 am
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Can't update Multi. I have just updated my 9XR-Pro with the R221 from the er9x/ersky9x home page. No problems. Then I re-flashed my HK ORX transmitter module with Telemetry, using the PDI Mini sketch and my Arduino pro mini. That worked perfectly also. Slow blinking. The PDIFlashing3.pdf doesn't men...
by xrxpercy
Mon Oct 23, 2017 12:28 pm
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Mike, The 503 was a typo...it is 502. I created a new model, set up as above, and it's 502. The left number is increasing but much slower than it does when the model with the telemetry RX is selected. Thanks for the tip about FasV. I have an alarm set now. What about the possibility of Invert Com 1 ...
by xrxpercy
Sun Oct 22, 2017 9:47 am
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

The "Debug" shows a rapidly increasing left number, both when I'm receiving telemetry and the same when not. The right number is fixed at 0503. Very strange. Does that mean that the TX is receiving telemetry from the module but not displaying telemetry values. Powering on with the correct model sele...
by xrxpercy
Sat Oct 21, 2017 12:35 am
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Thanks again for your reply. Changing the setting of "invert Com 1" to the opposite and back again does not do the trick. Still no Telemetry. What does work on the E5 firmware which I just tried, is going through the motions of "Updating Multi" by loading the green hex file and trying to flash it. I...
by xrxpercy
Thu Oct 19, 2017 9:36 am
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

Thanks for the reply 1. I am using Multi protocol. 2. The 2 resistors are present but they are 100 ohms, not 10. 3. Starting in "throttle not in safe position" results in flashing LED. 4. Starting with the same throttle position but with the bind button pressed results in steady LED. 5. It still wil...
by xrxpercy
Mon Oct 16, 2017 1:10 am
Forum: RF MODULES
Topic: Orange Module running MULTI protocol
Replies: 619
Views: 116311

Re: Orange Module running MULTI protocol

I just upgraded my 9XR-Pro with test FW 221 F2 (ersky9x-pf2r221), bootloader is now ver 2.6. Next I updated Xmega using PDI on my green HK Telemetry Module with the MultiOrangeBoot.bin. The flash was successful, bottom numbers 1E95 4201 00BF FEFF 00FF. Next tried to Update Multi using the MultiOrang...
by xrxpercy
Thu Jul 20, 2017 10:03 am
Forum: Orange DSM Telemetry module
Topic: Using in 9XR-PRO
Replies: 84
Views: 23926

Re: Using in 9XR-PRO

I have since removed all of the header pins from the transmitter board and reinstalled them with the plastic on the front side of the board, which makes them 2mm longer. Why HK installed the header pins incorrectly is beyond me.
by xrxpercy
Fri Apr 07, 2017 11:50 pm
Forum: Orange DSM Telemetry module
Topic: Using in 9XR-PRO
Replies: 84
Views: 23926

Re: Using in 9XR-PRO

If the bind problem sometimes goes away when you use the module bind button but then losses it. It might be because when you are pressing the bind button it causes the whole module to go a little deeper in the bay and when you let go, the connections to the module are intermittent. This was my probl...
by xrxpercy
Fri Apr 07, 2017 8:02 pm
Forum: Turnigy 9XR PRO radio
Topic: ersky9x no RSSI range and no telemetry with MULTI on OrangeRX
Replies: 18
Views: 2552

Re: ersky9x no RSSI range and no telemetry with MULTI on OrangeRX

I too would like to flash the Orange TX Module to "Multi". I found some files on GitHub with the name Multiprotocol v1.1.6 . How do I use them to flash the module. My hardware is the same as Timemaster's , 9xrpro with Ersky9xr R219 firmware and the Orange module with Telemetry. It's working now but ...

Go to advanced search