Search found 222 matches

by Mechcondrid
Tue Jan 28, 2014 10:21 pm
Forum: General help (FrSky Taranis radio)
Topic: Will Taranis / Companion9x communicate on USB 3.0?
Replies: 18
Views: 3062

Re: Will Taranis / Companion9x communicate on USB 3.0?

ya i was aware of that though i cant seem to find any kind of solid progress info on the bootloader, at least in the repo (though i'll admit i've been looking for the most part while at work so my attention MAY have been slightly divided lol)
by Mechcondrid
Mon Jan 27, 2014 5:56 pm
Forum: General help (FrSky Taranis radio)
Topic: Will Taranis / Companion9x communicate on USB 3.0?
Replies: 18
Views: 3062

Re: Will Taranis / Companion9x communicate on USB 3.0?

so outside of making a custom usb stack (which if i understand correctly is near impossible in windows) is there any other way to get the taranis for flash on a usb 3.0 port? sadly all i have is 3.0 ports ....except for at work (which consequently is where i have been doing my flashing..... dont tel...
by Mechcondrid
Fri Nov 08, 2013 12:19 pm
Forum: FrSky Taranis radio
Topic: Taranis and DSM2 mods
Replies: 252
Views: 60671

Re: Taranis and DSM2 mods

well that actually sounds like a ppm issue of some kind i did have that problem with the module i made then i realized i had the diode (i think this was quite a while ago) in the opposite way it needs to be on order for the module to function correctly (you want to use the reverse of how you would n...
by Mechcondrid
Thu Nov 07, 2013 5:38 pm
Forum: FrSky Taranis radio
Topic: Taranis and DSM2 mods
Replies: 252
Views: 60671

Re: Taranis and DSM2 mods

john the only options you need unless you specifically need to remove a function is: PCB=TARANIS DSM2=PPM (or SERIAL depending ond how you made or got your module) the rest of the options needed for the taranis are in built to the make file for the taranis option but anyway everything works good her...
by Mechcondrid
Tue Nov 05, 2013 1:57 pm
Forum: FrSky Taranis radio
Topic: Taranis and DSM2 mods
Replies: 252
Views: 60671

Re: Taranis and DSM2 mods

ok sent a pm because i dont know your email. also i figured outt he bc command issue had to compile the binaries for cygwin but now even though the fw compiles and i get a hex i flash it and the radio doesnt boot at all, now i notice it (the make file) thinks that the taranis is an avr device? i was...
by Mechcondrid
Tue Nov 05, 2013 4:03 am
Forum: FrSky Taranis radio
Topic: Taranis and DSM2 mods
Replies: 252
Views: 60671

Re: Taranis and DSM2 mods

i see in the change logs that the logic analyzer has shown correct packet formation for dsm2 hack modules? is there someone that has a prebuilt binary for the taranis (i'm trying to get it built but my cygwin is being stupid after a computer format and restore; mainly its giving some c**p about prim...
by Mechcondrid
Tue Jun 18, 2013 1:29 am
Forum: FrSky Taranis radio
Topic: WTF!!!
Replies: 8
Views: 2275

Re: WTF!!!

then i must have some kind of propagation delay or something, this bites!
there needs to be a backorder option or something i mean i couldnt even get out out my other credit card to pay for shipping before it goes out of stock
by Mechcondrid
Tue Jun 18, 2013 12:59 am
Forum: FrSky Taranis radio
Topic: WTF!!!
Replies: 8
Views: 2275

WTF!!!

does or did anyone see the alofthobbies.com site update with the 5pm batch? its now 6pm and ive been watching the site and nothing has changed edit: ok WTF i finally see the radio is put in stock and i add it to my cart and like 1 minute later while i'm getting my card out it goes out of stock; jesu...
by Mechcondrid
Wed May 15, 2013 3:07 pm
Forum: companion9x
Topic: Companion 9x compile issues
Replies: 11
Views: 1982

Re: Companion 9x compile issues

ok just rebooted and now the file is readable, man that was weird
by Mechcondrid
Wed May 15, 2013 2:43 pm
Forum: companion9x
Topic: Companion 9x compile issues
Replies: 11
Views: 1982

Re: Companion 9x compile issues

ok now its says it cant access the CL.read.1.tlog file and it wont let me delete or change owner of the file either
by Mechcondrid
Tue May 14, 2013 4:00 pm
Forum: companion9x
Topic: Companion 9x compile issues
Replies: 11
Views: 1982

Re: Companion 9x compile issues

ok i just figured out i have to have it in the src and having the right version of dirent would indeed help lol
by Mechcondrid
Tue May 14, 2013 2:48 pm
Forum: companion9x
Topic: Companion 9x compile issues
Replies: 11
Views: 1982

Re: Companion 9x compile issues

yes its there, i also tried to put it in the src directory but i get the same error
by Mechcondrid
Tue May 14, 2013 2:28 pm
Forum: companion9x
Topic: Companion 9x compile issues
Replies: 11
Views: 1982

Companion 9x compile issues

ok i'm trying to compile companion in VS10 and i'm getting the error below: Error 8 error C2039: 'd_type' : is not a member of 'Open9xSky9x::simu::dirent' c:\users\mechcondrid\documents\magic briefcase\rc stuff\ersky\roms\companion9x\trunk\opentx\simpgmspace.cpp 504 1 companion9x Error 9 error C2065...
by Mechcondrid
Tue May 07, 2013 2:35 pm
Forum: Other Electronic Projects
Topic: Wireless Weather Station at local fields
Replies: 13
Views: 4113

Re: Wireless Weather Station at local fields

lol you got this idea from me didnt you? (joking of course)
by Mechcondrid
Sun Jan 27, 2013 10:19 pm
Forum: openTx
Topic: open9x + ersky boad + bluetooth
Replies: 7
Views: 1375

Re: open9x + ersky boad + bluetooth

you have to specify the bluetooth option either in the makefile or when you invoke the make command
by Mechcondrid
Fri Oct 19, 2012 12:30 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

ah ok cool then im all set and no longer causing problems for my self! lol
by Mechcondrid
Thu Oct 18, 2012 11:36 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

oh i've actually never used the TH9x firmware so yes it is new to me! lol i went straight for er9x and i think gruvin originally for custom FWs
but anyway back to subject!
i can now compile normally but now i can no longer set the CoProc RTC to a new time or date it lists the tinyapp version as 3
by Mechcondrid
Thu Oct 18, 2012 8:46 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

oh thats new, least i think it is
by Mechcondrid
Thu Oct 18, 2012 6:51 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

stamp.cpp:35:26: fatal error: stamp-open9x.h: No such file or directory
compilation terminated.
Makefile:890: recipe for target `open9x.elf' failed
by Mechcondrid
Thu Oct 18, 2012 6:21 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

ok got rid of the issue with the img py script but now it's saying the make program can't find stamp-open9x.h and can't compile the elf
by Mechcondrid
Mon Oct 15, 2012 2:57 pm
Forum: openTx
Topic: [New feature] Global Vars (GV)
Replies: 41
Views: 4021

[New feature] Global Vars (GV)

did a quick search and couldn't find anything specific to the registers compile option, What does it enable?
by Mechcondrid
Mon Oct 15, 2012 2:52 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

actually i have been using cygwin python and pyqt4 since i started with the 9x custom firmwares it makes compiling for multiple targets quite easy this issue with the error 1 code is only very recent
by Mechcondrid
Mon Oct 15, 2012 4:00 am
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

ok i fixed the access denied error now im getting the stupid qt error again, the error 5 was from a conflicting version of the make program. but anyway the error for the qt import is as follows: Convert font from xbm to lbm: python ../util/img2lbm.py font_dblsize.xbm font_dblsize.lbm dblsize Traceba...
by Mechcondrid
Mon Oct 15, 2012 3:36 am
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

ok sorry bout takin so long been sick the last week or so, anyway heres the full error readout -------- begin -------- arm-none-eabi-gcc (GCC) 4.6.2 Copyright (C) 2011 Free Software Foundation, Inc. This is free software; see the source for copying conditions. There is NO warranty; not even for MERC...
by Mechcondrid
Thu Oct 11, 2012 3:30 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

k tried that and still no go
by Mechcondrid
Thu Oct 11, 2012 2:07 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

ok i just tried installing all 32bit stuff and now i get error code 5: Access Denied when it tried to create the subprocess
by Mechcondrid
Thu Oct 11, 2012 1:56 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

the qt project page i believe lemme double check

nope the riverbank computing page is where i got it from
by Mechcondrid
Thu Oct 11, 2012 12:23 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

well as far as i can tell all my copies of pyqt and python are 64-bit (i try to get everything 64-bit) and my error is a little different than rob's my exact error is as follows: Convert 9x splash from xbm to lbm: python ../util/img2lbm.py splash_9x.xbm splash_9x.lbm img Traceback (most recent call ...
by Mechcondrid
Thu Oct 11, 2012 3:26 am
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

ok i know for a fact i have pyqt4 installed but that one script just refuses to work right! i've tried python 3.2 and 2.6-2.8 and all come with the error 1 code on that script when it tried to import qt and qtgui from pyqt module's imports, and yes i've tried placing the .dll file for qtcore and qtg...
by Mechcondrid
Tue Oct 09, 2012 9:16 pm
Forum: openTx
Topic: can't compile any version of open9x
Replies: 33
Views: 3973

Re: can't compile any version of open9x

k substituted the usr/.. line with just python and now it can't find pyqt at all

Go to advanced search