Blank screen after flashing opentx

Everything about the smartie programmer and backlight kit!
User avatar
jhsa
Posts: 17816
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Blank screen after flashing opentx

Post by jhsa » Fri Dec 15, 2017 1:18 pm

Chip quik is great to remove the old chip.
Very expensive though. Specially if you are in Europe, and that is when you find it somewhere.. I love their flux, but it is also very expensive. So I use it only for removing or soldering new chips with more than 32 pins :) or packages that are really small..

João

Sent from my BLN-L21 using Tapatalk


My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

matzeeg3
Posts: 20
Joined: Sat Sep 30, 2017 5:15 pm
Country: Germany

Re: Blank screen after flashing opentx

Post by matzeeg3 » Thu Dec 28, 2017 7:08 am

So now i found the time to try the desoldering.
i think it looks bad
is it posible to repair or is it waste now?
Attachments
IMG_4399.JPG
IMG_4398.JPG
Matze

User avatar
Kilrah
Posts: 9518
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Blank screen after flashing opentx

Post by Kilrah » Thu Dec 28, 2017 8:01 am

If you ripped those traces off you need to replace them with wires... Possible but not easy.

User avatar
bob195558
Posts: 1855
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: Blank screen after flashing opentx

Post by bob195558 » Thu Dec 28, 2017 10:53 am

I did the same thing, but with "Chip Quik" I had no problem removing the old chip.
Use a lot of good flux will helps a lot.
I purchase a good solder station too, that I could control the heat and the tip size.
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

User avatar
jhsa
Posts: 17816
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Blank screen after flashing opentx

Post by jhsa » Thu Dec 28, 2017 11:05 am

OUCH!! :(
That board will need some good repairing. And not easy one.I can see you are in Germany, and so am I. Please PM me, perhaps we can sort this out..

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Post Reply

Return to “SMARTIEPARTS PROGRAMMER”