QX7S LBT Tx, Non-EU R9M Module & Non-EU R9 Slim Rx

Hardware help and support for the FrSky Taranis
Post Reply
loadlover
Posts: 8
Joined: Sun Mar 25, 2018 8:49 pm
Country: -

QX7S LBT Tx, Non-EU R9M Module & Non-EU R9 Slim Rx

Post by loadlover » Sun Mar 25, 2018 9:00 pm

Hi,

I am (intentionally) trying to use the following combination: QX7S LBT Tx, Non-EU R9M Module & Non-EU R9 Slim Rx.

The problem is I cannot get the Non-EU R9M Module to bind to the Non-EU R9 Slim Rx.

All firmwares have been installed (in order) to the most current versions.

Is this a case of the QX7S LBT Tx being locked out from using the Non-EU R9M Module?

I'd be incredibly grateful for some advice, since I'm all out of ideas. Oh, I should mention I'm using OpenTX 2.2.1. Thanks all.

- Loady

User avatar
Kilrah
Posts: 9552
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: QX7S LBT Tx, Non-EU R9M Module & Non-EU R9 Slim Rx

Post by Kilrah » Mon Mar 26, 2018 4:58 pm

No, there is nothing locking anything.

Are you correctly setting the X7 external RF to R9M?

loadlover
Posts: 8
Joined: Sun Mar 25, 2018 8:49 pm
Country: -

Re: QX7S LBT Tx, Non-EU R9M Module & Non-EU R9 Slim Rx

Post by loadlover » Wed Mar 28, 2018 12:18 am

Yes, that's all done. Currently, I have the QX7S External RF set to R9M, FCC, CH1-16, Mod telem. is checked, RF Power is set to 100 mW. Internal RF is set to OFF.

I can't figure this out..!

User avatar
Kilrah
Posts: 9552
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: QX7S LBT Tx, Non-EU R9M Module & Non-EU R9 Slim Rx

Post by Kilrah » Wed Mar 28, 2018 6:47 am

Did you try another module in the slot / are the LEDs doing anything on the module at power up time aka are you sure there is power there?

Try to move the DIP switches and see if you get a change in speaker noise level (might need to reboot the radio inbetween changes). I received a defective module that had a broken data line to the radio, so never received anything from it and fell back to the DIP switches instead for power setting.

loadlover
Posts: 8
Joined: Sun Mar 25, 2018 8:49 pm
Country: -

Re: QX7S LBT Tx, Non-EU R9M Module & Non-EU R9 Slim Rx

Post by loadlover » Thu Mar 29, 2018 10:58 am

I have another R9M Module, the LBT version on 868 MHz, and that works fine. It binds with its corresponding LBT R9 Slim Rx.

I don't have a replacement Non-EU R9M Module with which to test.

But yes, the Non-EU R9M Module's red light does flash at power up, and I can literally hear the RF power when I turn it up. :)

The Non-EU R9 Slim Rx's red LED comes on powering it up, too. Flashing the firmware also shows the appropriate LED response.

See, it all seems to be working, but it just won't bind.

:(


CatRovacer
Posts: 25
Joined: Tue Nov 14, 2017 11:53 am
Country: Russian Federation

Re: QX7S LBT Tx, Non-EU R9M Module & Non-EU R9 Slim Rx

Post by CatRovacer » Thu Mar 29, 2018 1:53 pm

What kind of speaker is it? Where is he located?
Yeah, R9M, "my love" :?
good food & warm summer

Post Reply

Return to “FrSky Taranis radio”