Taranis gimbals in 9xr-pro, no stick readings, and transmitter randomly shuts down.

Cant get your radio to work? General Hardware issues?
Post Reply
chubb
Posts: 17
Joined: Fri Jul 17, 2015 2:34 pm
Country: -

Taranis gimbals in 9xr-pro, no stick readings, and transmitter randomly shuts down.

Post by chubb » Tue Jan 10, 2017 1:26 am

Hello.

Before I did the upgrade mod I had the transmitter shut down on me on a moist day, was able to get it back working again and didn't have anymore issues, but after I did the taranis gimbal upgrade I don't get any readings from the sticks and transmitter goes into boot loops.

Any ideas?

Sent from my SM-G930T using Tapatalk

User avatar
jhsa
Posts: 15453
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Taranis gimbals in 9xr-pro, no stick readings, and transmitter randomly shuts down.

Post by jhsa » Tue Jan 10, 2017 7:37 am

Check your connections to the sticks. You might have a short circuit on one or more connections. Some chinese that work for flysky seem to be color blind, so don't trust the colors of the wires. Get your multimeter out and measure before you comnect things.
First with the radio OFF and all wires disconnected, and the multimeter set to read ohms check on every stick/pot which wire is ground. Normally on the 9x radio is the red wire BUT DON'T TRUST THIS.
Then set the multimeter to read volts. Turn the radio ON, be careful not to short anything. Don't let the wires touch anything.
Now connect the negative probe to the wire you measured as ground, and probe the other 2 to find which one has 5V. Do this for every stick. Normally it is the black wire but do not trust this.
Then the wire that is left is the signal.
Ground and 5V connect to the outer pins of the pots, and the signal wire connects to the middle pin.

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Post Reply

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest