Terranis qx7 rxbt telementry

Cant get your radio to work? General Hardware issues?
Post Reply
wobby82
Posts: 9
Joined: Thu Feb 15, 2018 5:53 pm
Country: -

Terranis qx7 rxbt telementry

Post by wobby82 » Thu Feb 15, 2018 6:13 pm

Hey every one can anyone please help me out. I have all my telementry setup on my quad and mostly working great but the battery on my qx7 shows 7.2 v and the rxbt sensor was showing about 5.2v in the telementry screen. I changed the ratio so it matched the battery inside the terranis and then I charged the terranis battery and the rxbt reàding did not increase ... please can anyone helpImage

Sent from my SM-G920F using Tapatalk


jtaylor
Posts: 129
Joined: Fri Nov 01, 2013 1:31 am
Country: -
Location: Wexford (Pittsburgh), PA

Re: Terranis qx7 rxbt telementry

Post by jtaylor » Thu Feb 15, 2018 10:40 pm

rxbt is the receiver battery, not the transmitter battery. In your case probably the BEC voltage so 5.2 was probably correct.

Jim

wobby82
Posts: 9
Joined: Thu Feb 15, 2018 5:53 pm
Country: -

Re: RE: Re: Terranis qx7 rxbt telementry

Post by wobby82 » Fri Feb 16, 2018 7:31 am

jtaylor wrote:rxbt is the receiver battery, not the transmitter battery. In your case probably the BEC voltage so 5.2 was probably correct.

Jim
Hi thanks for reply. If i delete the sensors . Will they all show up again when I discover new sensors ? Because I adjusted the rxbt ratio and now I can't remember what it originally was. So I thought to delete and search again and hope that it shows again

Sent from my SM-G920F using Tapatalk


User avatar
Kilrah
Posts: 9492
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Terranis qx7 rxbt telementry

Post by Kilrah » Fri Feb 16, 2018 5:25 pm

Yes.

wobby82
Posts: 9
Joined: Thu Feb 15, 2018 5:53 pm
Country: -

Re: Terranis qx7 rxbt telementry

Post by wobby82 » Sat Feb 17, 2018 9:55 am

Please can u tell me what the transmitter sensor is

Sent from my SM-G920F using Tapatalk



User avatar
Kilrah
Posts: 9492
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: Terranis qx7 rxbt telementry

Post by Kilrah » Sat Feb 17, 2018 10:45 am

It's not in the sensors, you need to use the "Batt" choice which is before the sensors in the list.

wobby82
Posts: 9
Joined: Thu Feb 15, 2018 5:53 pm
Country: -

Re: RE: Re: Terranis qx7 rxbt telementry

Post by wobby82 » Mon Feb 19, 2018 5:10 am

Kilrah wrote:It's not in the sensors, you need to use the "Batt" choice which is before the sensors in the list.
I will look later thanks

Sent from my SM-G920F using Tapatalk


Post Reply

Return to “Hardware”