Buddy Box Taranis Horus problems

Help with any software/desktop related issues. e.g. companion9x, eePe, etc
Post Reply
Tim92
Posts: 3
Joined: Sun Mar 25, 2018 8:03 am
Country: -

Buddy Box Taranis Horus problems

Post by Tim92 » Sun Mar 25, 2018 8:19 am

Hello i‘m new in this Forum.
I‘ve got a problem with the Buddy Box Mode (Student teacher)

In my case there is a X10S (EU) and a x9d+ (NonEU) each connected to one model with a r-xsr (eu and the other nonEU) and with opentx 2.2.1
The r-xsr is connected with f.port to the Model.

I‘d like to help my friend flying FPV, so i Need Control of one of the Models with the second Frsky.
A 3,5mm Aux cable (Stereo) is used to connect over the DSC Port.
One is set to student the other to teacher, the connection works but in one direction we often loose the Signal (Horus teacher) in the other way its more stable.

We can see the and calibrate the sticks on the teacher remote but it’s not possible to take control of the student. We testet with := and the switch and also += without result.

But we can set a trainer channel in the settings and set it for example on throttle, then the student has no control but the connection works fine.

Any ideas why the „normal“ buddy boy mode didn’t work for us?

I testet it like in this Video:
https://m.youtube.com/watch?v=d2wtD-r6mKo

tonnie78
Posts: 23
Joined: Mon Jan 12, 2015 9:33 am
Country: -

Re: Buddy Box Taranis Horus problems

Post by tonnie78 » Sun Mar 25, 2018 12:31 pm

You seem to use two receivers?

I would say you only need to use one receiver and bind that to the Master transmitter.

Then you connect the Slave receiver to the Master with a cable.

In special functions you set a switch to switch over from Master to Slave. It's a function called trainer I think.

Tim92
Posts: 3
Joined: Sun Mar 25, 2018 8:03 am
Country: -

Re: Buddy Box Taranis Horus problems

Post by Tim92 » Sun Mar 25, 2018 2:26 pm

Yes that’s right
The model is connected to the slave and on the master I created a new model without an connected receiver.

The calibration work, but I can‘t control the slave, also tested with the trainer switch on.

Is there a known problem with f.port (Beta) or the X10S?

tonnie78
Posts: 23
Joined: Mon Jan 12, 2015 9:33 am
Country: -

Re: Buddy Box Taranis Horus problems

Post by tonnie78 » Sun Mar 25, 2018 3:02 pm

As I said. The modell should be connected to the MASTER not to the slave. The slave is connected to the Master transmitter.

Tim92
Posts: 3
Joined: Sun Mar 25, 2018 8:03 am
Country: -

Re: Buddy Box Taranis Horus problems

Post by Tim92 » Sun Mar 25, 2018 3:07 pm

The model is connected to the student remote (I thought it’s slave but I think I am wrong) but this doesn’t matter.

If it work correct, I should see the stick movement on the screen of the other right?


User avatar
jhsa
Posts: 17923
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: Buddy Box Taranis Horus problems

Post by jhsa » Sun Mar 25, 2018 3:13 pm

The model should always be connected to the MASTER (Teacher) radio. The teacher gives control to the student (Slave), or removes the control from him/her. it is not the student that decides when to have control. If done the other way round, it is asking for trouble :)

This, as far as I know, applies also to FPV. In some countries FPV is only allowed with the use of an extra person connected via a trainer system, and this person should have the model in sight at all times. He/She should decide when remove control from the person doing FPV. I believe this is what the law says anyway. :)

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Post Reply

Return to “Software”