having a problem

Have something to say about 9xForums? Whether it be good or bad, about our products, site or service, tell us about it here.
Post Reply
User avatar
silversurfer48
Posts: 88
Joined: Fri Feb 26, 2016 7:00 am
Country: United States
Location: Los Angelas Ca
Contact:

having a problem

Post by silversurfer48 » Mon Feb 29, 2016 10:52 pm

I'm trying to figure out the control option in the opening its giving me all option except the one for ppm in the control radio settings its not there is there something Im not doing or is it the firmware what can it possibly be I cant figure it out

User avatar
jhsa
Posts: 16679
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: having a problem

Post by jhsa » Mon Feb 29, 2016 10:57 pm

Please don't double post.. Be a bit more patient ;) Someone will answer your questions :)

Mike already answered you here..

viewtopic.php?f=3&t=8555&view=unread#p111902

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

Daedalus66
Posts: 1656
Joined: Tue Dec 27, 2011 8:22 pm
Country: -
Location: Ottawa

Re: having a problem

Post by Daedalus66 » Tue Mar 01, 2016 12:03 am

Also, please use punctuation. Don't leave it to the reader to figure out the separate parts of your question.

User avatar
Kilrah
Posts: 9103
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: having a problem

Post by Kilrah » Tue Mar 01, 2016 6:30 am

And say what radio you have. And post in the correct section (this is "website feedback").

User avatar
silversurfer48
Posts: 88
Joined: Fri Feb 26, 2016 7:00 am
Country: United States
Location: Los Angelas Ca
Contact:

Help me with setup

Post by silversurfer48 » Sun Mar 06, 2016 11:41 pm

I have a 450 E sky belt cp and its been a well flying chopper and I want to use the er9x for trans I have a turnigy receiver I cant get the trans. and receiver to work proper the movement is always wrong no matter what I do or input ali ele thr rud In the receiver its ali ele thr gyro or rud I have read the manual and still cant catch my error can you give me an idea in what Im doing wrong

Post Reply

Return to “Feedback”

Who is online

Users browsing this forum: No registered users and 7 guests