DDOS filtering

Have something to say about 9xForums? Whether it be good or bad, about our products, site or service, tell us about it here.
Post Reply
User avatar
MikeB
9x Developer
Posts: 15649
Joined: Tue Dec 27, 2011 1:24 pm
Country: -
Location: Poole, Dorset, UK

DDOS filtering

Post by MikeB » Sat Nov 04, 2017 7:47 pm

Is anyone else having a problem with the DDOS browser checking causing a 5 second delay etc.
When I'm logged in, and I try posting a (quick reply) message, sometimes I get the DDOS filtering page for 5 seconds, then I get the "advanced" message editing page without the text I've already typed, and the message I posted has been lost.
Sometimes using "BACK" I can get the quick reply page, with my text, back, but I have had that lost as well.
If I have a long message, I try to remember to copy it to the clipboard in case it gets lost, so I can just paste it back in, but I would rather not have to do that.

Mike.
ersky9x/er9x developer
The difficult we do immediately,
The impossible takes a little longer!

User avatar
jhsa
Posts: 17918
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: RE: DDOS filtering

Post by jhsa » Sat Nov 04, 2017 9:10 pm

MikeB wrote:Is anyone else having a problem with the DDOS browser checking causing a 5 second delay etc.
When I'm logged in, and I try posting a (quick reply) message, sometimes I get the DDOS filtering page for 5 seconds, then I get the "advanced" message editing page without the text I've already typed, and the message I posted has been lost.
Sometimes using "BACK" I can get the quick reply page, with my text, back, but I have had that lost as well.
If I have a long message, I try to remember to copy it to the clipboard in case it gets lost, so I can just paste it back in, but I would rather not have to do that.

Mike.
Yes, I think Rob did that last time there was a problem with attacks on the forum... I think this is extra safety. It is annoying and we have to keep copying all we wrote before all is lost. I found a way of recovering it though. When it does the check and you lost all you wrote, click and hold the Backwards arrow. It wil show some links. Normally the one at the top that says "Compose" takes you to your text again..

João

Sent from my BLN-L21 using Tapatalk



My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

CatRovacer
Posts: 25
Joined: Tue Nov 14, 2017 11:53 am
Country: Russian Federation

Re: DDOS filtering

Post by CatRovacer » Thu Dec 07, 2017 6:38 pm

a few days ago could not sing in to forum under Firefox/Ubuntu. Same PC under Win - OK.
Now break through
good food & warm summer

ReSt
Posts: 1459
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: DDOS filtering

Post by ReSt » Sat Jan 13, 2018 10:02 am

Since a few days, I frequently have to sign in again when, from "Quicklinks" - "unread posts" - via selecting a thread (and sometimes when I click on the "first unread post") because my signed in status with my name displayed in the upper right corner suddenly changes to "sign in".
It also happens frequently when I return from a thread back to the home page.

So I often have to sign again in for every single thread that I view.

Reinhard

User avatar
Kilrah
Posts: 9556
Joined: Sat Feb 18, 2012 6:56 pm
Country: Switzerland

Re: DDOS filtering

Post by Kilrah » Sat Jan 13, 2018 10:42 am

Might want to log in and back out, then clear cookies/cache for the site. I've had that a few times and it was always a browser messup.


User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Sat Jan 13, 2018 3:49 pm

Yes, same things Mike is saying !
Mostly loosing everything is causing disappointment and the lost time to recreate it. :( ............. ( :evil: )
So my workaround has been to write it in Word first so to have a backup copy for when text is lost.

Edit: There is some other stuff that is screwee too, labeling (text) with the photos, is blocked off.

Bob B.
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

ReSt
Posts: 1459
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: DDOS filtering

Post by ReSt » Sat Jan 13, 2018 5:44 pm

Thanks Kilrah,
that seems to have cured my problem.

Reinhard

ReSt
Posts: 1459
Joined: Tue Dec 27, 2011 11:34 pm
Country: -

Re: DDOS filtering

Post by ReSt » Sat Jan 20, 2018 10:06 am

Problems came back short time after.
Three PCs had same symptoms, one over wireless LAN and the other two via wired LAN.
All of a sudden, I couldn't even send or receive emails. Internet provider found out, that (without any informations to the users) they had shut off some protocols, mainly used by Win XP users.
After they had reactivated these protocols, not only emails worked again, no, since then, i had no single unintended logout from the forum anymore (since several days).

So I assume, there was something wrong at the internet providers side.

Reinhard

User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Sat Jan 20, 2018 10:11 am

Things continue to be screwed up with when posting for me.
clear cookies/cache did nothing for me.

Bob B.
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

User avatar
jhsa
Posts: 17918
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: DDOS filtering

Post by jhsa » Sat Jan 20, 2018 11:55 am

Sometimes I have that annoying browser check that will make me lose everything I wrote.

João

Sent from my BLN-L21 using Tapatalk

My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Sat Jan 20, 2018 4:22 pm

Seem like this new filter, DDOS has a timer that times-out disconnecting us from the Openrcforums
and so when we select a function like "Preview" or "Submit" and/or downloading Photos ("Attachments") to add,
maybe be causing the lost of our created info to be lost.
I do not know the cause of the difficulty, it just seems something like this.

Bob B.
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

Sterling101
Posts: 116
Joined: Sat Dec 02, 2017 10:32 am
Country: United Kingdom
Location: Nottingham, UK
Contact:

Re: DDOS filtering

Post by Sterling101 » Tue Jan 23, 2018 1:44 pm

The DDOS filter is definitely still causing problems if you're writing a long post or a post that you are taking a few minutes to finish.

I'm having to make sure I copy everything each time if I'm not doing a small post now as more often than not it resets the connection when you go to post losing the posting. It normally will still be in the compose box if you go back a couple of pages but not always depending on what you were posting (attachments etc).
Leigh

Current Kit:-
Turnigy 9XR-Pro with MultiModule and internal FrSky DHT Module - the new go to radio.
Turnigy i10 with FlySky receivers - old work horse now being retired bit by bit.
Turnigy I6 - My first Tx now just used on Quads.

User avatar
jhsa
Posts: 17918
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: DDOS filtering

Post by jhsa » Tue Jan 23, 2018 2:33 pm

if you press and hold the back button, normally you can recover what you've wrote, but you will have to upload the attachments again..

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Thu Feb 15, 2018 9:47 am

Hi Rob Thomson,

This DDOS filtering really stinks (screwing up the work here), can this be fixed ? :?:

I can not post several photos to at the same time.

While uploading the second or third photo, one of the previous photos will disappear before I even try to submit the new post.

And loses Photos !

This needs to be fixed. :idea:

Thank you for your help.

Add Edit: When trying to fix the photo problems (using Edit Post), it mixes up the photos and post multiple of the same photos.

Loses and mixes up more photos !

It is just CRAZY the way it behaves.

Needs to be fixed ! ! !

I can not find a workaround to make it right.



Bob B.
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Sun Feb 18, 2018 1:28 am

I can not fix it !
I can not remove the multiple Photos that this DDOS filter is strewing UP !
(http://openrcforums.com/forum/viewtopic ... 64#p135864).

I do not know where they all are coming from ? :?
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

User avatar
jhsa
Posts: 17918
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: DDOS filtering

Post by jhsa » Sun Feb 18, 2018 2:22 am

Rob is looking into it..

João

Sent from my BLN-L21 using Tapatalk

My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Sun Feb 18, 2018 12:33 pm

Thank you João for the update, I pm Rob and have not heard anything from him.
This problem has been causing much frustration.

Bob B.
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

User avatar
jhsa
Posts: 17918
Joined: Tue Dec 27, 2011 5:13 pm
Country: Germany

Re: DDOS filtering

Post by jhsa » Sun Feb 18, 2018 2:43 pm

well, nothing we can do.. let's hope Rob fixes it soon..

João
My er9x/Ersky9x/eepskye Video Tutorials
https://www.youtube.com/playlist?list=PL5uJhoD7sAKidZmkhMpYpp_qcuIqJXhb9

Donate to Er9x/Ersky9x:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=YHX43JR3J7XGW

User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Sun Feb 18, 2018 11:00 pm

I have not tried a very aggressive posting with multiple Photos yet,
but with this DDOS filtering turned OFF everything seem to work much better.
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Mon Feb 19, 2018 12:58 am

NO, still have these Phantom Photos popping in from nowhere
and when adding Attachments/Add Files and pressing Preview and/or Submit
I lose all, but one Photo Attachments/Add Files, File, but when posting it , it is all screwed up still.

Seems to be Phantom Photos in a Phantom Attachments/Phantom Add Files somewhere and doing its own thing! :(
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

User avatar
bob195558
Posts: 1872
Joined: Sun Dec 16, 2012 7:24 pm
Country: United States
Location: New England, Vermont
Contact:

Re: DDOS filtering

Post by bob195558 » Wed Feb 21, 2018 1:20 pm

All fixed now!
Rob
Thank you for your time fixing the disappearing and mixing up attachment files. :D
ErSky9x on Taranis, Sky9x, 9Xtreme, Er9x on 9x with Smartieparts Programmer with TelemetrEZ Board
(http://openrcforums.com/forum/viewtopic.php?f=95&t=7182).
CR10 3D Printer: (http://openrcforums.com/forum/viewtopic.php?f=85&t=10702)

Post Reply

Return to “Feedback”