Search found 35 matches

by Jerrit1
Wed Apr 26, 2017 1:17 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

I just found this... viewtopic.php?t=9298
This seems to be suggesting my 4 in 1 module has a set order that it needs. TREA order?
I will test this when I get home tonight.
by Jerrit1
Wed Apr 26, 2017 1:12 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

jhsa wrote:
Tue Apr 25, 2017 5:04 pm
. does your radio have throttle on the left or right?

João
It is a mode 2 with THR & RUD on left...I have also set it to mode 2 in the radio setup.
by Jerrit1
Wed Apr 26, 2017 1:10 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

...and for anyone who was offended by my "maybe this radio needs to go in the trash can" comment, I didn't mean the 9XR was a junk radio, I've owned a 9X, 9XR and now this 9XR Pro so I do like these radios a lot...I meant that in as much as maybe I should trash it and buy another 9XR Pro...maybe min...
by Jerrit1
Tue Apr 25, 2017 3:29 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

There is more going on here than just servo direction, I have verified both my AILE and my PITCH servo are plugged into the correct channel but then why is my ELEV servo moving when I move the sticks aileron left and right...and I don't mean it moves a little...it is moving 100% of its movement like...
by Jerrit1
Tue Apr 25, 2017 11:20 am
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

More results from testing, I created a standard 4ch airplane mix and deleted everything but the rudder...then I moved it from ch1 to ch2 to ch3 to see what the results were. Ch1 in the radio moved the servo when attached to ch2 on the Rx. Ch2 in the radio moved the servo when attached to ch3 on the ...
by Jerrit1
Tue Apr 25, 2017 10:58 am
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

That sounds odd. You normally need to set it to a specific value, or it is set when you bind in AUTO mode. The "default" is 0. Try setting it to 7, it was 0 in the EEPROM you posted. Using 8, or higher for "Option" causes a different mode of transmission as only 7 channels are sent in a packet. Mik...
by Jerrit1
Mon Apr 24, 2017 1:13 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

MikeB wrote:
Sun Apr 23, 2017 11:39 pm
What about changing the Option value. The radio should display 4ch or 5ch etc. when you set it to 4 or 5 etc.
You probably need it set to 6 or 7.

Mike.
It sets to 8ch by default...I just leave it there.
by Jerrit1
Mon Apr 24, 2017 12:04 am
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

Yeah, it works fine in eepskye. - There are a couple things you can test. connect it to the sim with that model loaded. Do ch2 and 6 work then? - Create a new model, do the channels work?? João Im not sure how that would work since I dont think the sim uses the CCPM mixing in the radio and the CCPM...
by Jerrit1
Sun Apr 23, 2017 11:32 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

I loaded your EEPROM into eepskye and I see the protocol set to MULTI/AUTO, with the Option set to 0. When you bind, provided you have the telemetry settings correct to be able to receive data from the Multi module, these should change to the settings needed for your receiver. If they don't change,...
by Jerrit1
Sun Apr 23, 2017 6:16 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

Is anyone with a 9XR Pro radio willing to try my EEPROM out and see if I set something up wrong please?
by Jerrit1
Sat Apr 22, 2017 6:06 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

I emailed jhsa the EEPROM file so hopefully he can post it here for me so someone can take a look at it.

Thanks.
by Jerrit1
Fri Apr 21, 2017 1:07 am
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

Hmmm...it says ERROR: A PHP extension has stopped the file upload.
Same error with IE and Firefox
by Jerrit1
Fri Apr 21, 2017 1:05 am
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

here is my EEPROM file from my 9XR Pro

Thanks.
by Jerrit1
Thu Apr 20, 2017 3:51 am
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

I still have no idea whats going on...basically the radio is showing movement on Ch2 but the servo does not move. Same with Ch 6. RUD and ELEV move fine...same issue with three receivers. My radio setup is exactly like the link provided which shows a JR/Spektrum setup in TAER order. The radio was pu...
by Jerrit1
Wed Apr 19, 2017 8:08 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

Thank you Daedalus66 ...I wish I could have found that thread while I was searching for help setting up my radio! ...ill know tonight if this solves my problem.
by Jerrit1
Tue Apr 18, 2017 5:13 pm
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

It's an older flybar Align T-Rex with one servo in back (ELEV) and two up front, the left servo is PITCH and the right servo is AILE. Best I can tell so far is that the Heli Template did not set the mixing up correctly because in the simulator there are servos moving that I dont think should be movi...
by Jerrit1
Tue Apr 18, 2017 11:31 am
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Re: Template does not setup mixes using TAER order?

The radio is correctly set to mode 2
by Jerrit1
Tue Apr 18, 2017 2:12 am
Forum: ersky9xr
Topic: Template does not setup mixes using TAER order?
Replies: 36
Views: 715

Template does not setup mixes using TAER order?

I bought a used T-rex 600, complete minus receiver, I have a spektrum receiver and its order is labeled TAER on it, so I went into my 9XR Pro running r220 ersky9xr and I set the radio up for TAER, then I used the template to create a helicopter mix but the mix is being created like this..... ch1,2,3...
by Jerrit1
Tue Dec 13, 2016 1:43 pm
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

Re: RESOLVED: Right stick is throttle and it should not be...need help.

SOLVED: thanks for the help guys ...I was able to verify last night that putting the radio back to AETR did fix the issue. Once I selected the DSM protocol in the Multi RF module then it sends the spektrum TAER order to the receiver. THIS FORUM ROCKS!
by Jerrit1
Mon Dec 12, 2016 8:15 pm
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

Re: Right stick is throttle and it should not be...need help.

I just found this while I was searching for channel order info on the multi RF module... "Create a new model and confirm that the channel order is set to AETR (This is really important - this is for all protocols - even for DSM as the MULTI-module firware will change the transmitted channel order ac...
by Jerrit1
Mon Dec 12, 2016 7:26 pm
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

Re: Right stick is throttle and it should not be...need help.

Also, a bit more clarification...I have owned a 9XR for a couple years, had ERSKY9x on it for at least the last year...it worked fine with my Orange OpenLRS module and Rx. I sold the 9XR and bought a 9XR Pro and those two receivers and a Multi RF module all about the same time, the day I got the 9XR...
by Jerrit1
Mon Dec 12, 2016 7:02 pm
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

Re: Right stick is throttle and it should not be...need help.

Daedalus66 wrote:Here are some screen shots that should help.
Those three screenshots look exactly like my screens. Just for clarification, those screens looked like that and had those correct settings before I even started this thread.
by Jerrit1
Mon Dec 12, 2016 3:08 am
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

Re: Right stick is throttle and it should not be...need help.

Then you must have changed something else that should be left alone. Can you do as Joao asks? I have downloaded the eepsky app, installed and connected, I have tried the simulator and the throttle is moving as it should. I then went to my receiver and plugged in a servo on "CH1 THRO" and the only t...
by Jerrit1
Mon Dec 12, 2016 2:22 am
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

Re: Right stick is throttle and it should not be...need help.

Daedalus66 wrote:That's it. Is it working correctly for you? Everything you need is on that page.

If you still have a problem, create a new model And it should be correct.
Those settings were like that before I created the model I was using...so at your suggestion I created another new model...no change.
by Jerrit1
Sun Dec 11, 2016 10:55 pm
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

Re: Right stick is throttle and it should not be...need help.

Daedalus66 wrote: The diagram at the bottom right shows how the sticks are configured and should read Rud Thr Ele Ail for Mode 2. It does not show channel order.
I am showing MODE 2 and "Rud Thr Ele Ail" next to it.
by Jerrit1
Sun Dec 11, 2016 10:53 pm
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

Re: Right stick is throttle and it should not be...need help.

Kilrah wrote:You've likely got the radio configured for mode 1.
I went into radio setup, then controls, in there I have channel order set to TAER and below that a few lines it says MODE 2. Unless there is some other place to set the mode then I have it set to MODE 2 correctly.
by Jerrit1
Sun Dec 11, 2016 6:33 am
Forum: ersky9xr
Topic: RESOLVED: Right stick is throttle and it should not be...need help.
Replies: 26
Views: 1936

RESOLVED: Right stick is throttle and it should not be...need help.

I have a 9XR Pro with ERSKY9x for the 9XR Pro firmware installed (r220). This is a new radio. I calibrated the sticks then set the channel order to TAER since I mostly use Spektrum receivers i wanted the radios channel order to match the Rx order...I thought this would simplify things. I made a new ...
by Jerrit1
Sat Dec 10, 2016 4:39 am
Forum: ersky9xr
Topic: Where can I find model setup files?
Replies: 0
Views: 1120

Where can I find model setup files?

It's my understanding that with the 9XR Pro you can save a file of your model setup and share it...like a heli model with all the throttle/pitch curves, mixing and switches programmed in. Is there a place on this forum where those types of files are being shared? It would save me a lot of time to ju...
by Jerrit1
Sat Dec 10, 2016 4:20 am
Forum: eePe
Topic: RESOLVED: Formatting EEPROM after flashing model changes to radio
Replies: 4
Views: 1357

Re: Formatting EEPROM after flashing model changes to radio

SOLUTION: The file I was using was for the 9x, I re-flashed the firmware using the "ersky9x for 9XR-PRO" file and its all working fine now.

Go to advanced search