Search found 216 matches

by Suncoaster
Mon Jun 18, 2018 2:17 pm
Forum: Turnigy 9XR PRO radio
Topic: RTC not working
Replies: 6
Views: 530

Re: RTC not working

Check the RTC does run when you set it (I think you may have already done that). The battery supplies power to the RTC chip (U2, a MCP79410-I/SN device) via resistor R81 (100 ohms) and diode D7, ending at pin 3 of U2. Check the battery voltage reaches each of these. Mike The RTC does not run, and t...
by Suncoaster
Sun Jun 17, 2018 2:16 pm
Forum: Turnigy 9XR PRO radio
Topic: RTC not working
Replies: 6
Views: 530

Re: RTC not working

Check the RTC does run when you set it (I think you may have already done that). The battery supplies power to the RTC chip (U2, a MCP79410-I/SN device) via resistor R81 (100 ohms) and diode D7, ending at pin 3 of U2. Check the battery voltage reaches each of these. Mike The RTC does not run, and t...
by Suncoaster
Sun Jun 17, 2018 7:48 am
Forum: Turnigy 9XR PRO radio
Topic: RTC not working
Replies: 6
Views: 530

RTC not working

My RTC is no longer working, I have replaced the CR2032 battery but it makes no difference. There is 3.2v measured at the battery holder but that's it.

Any assistance would be appreciated.

Dave
by Suncoaster
Sun Jun 17, 2018 7:44 am
Forum: ersky9xr
Topic: Trim problem
Replies: 21
Views: 1191

Re: Trim problem

Please see picture.. João Just as I thought the +ve face is to the left which is the way mine is facing. I have replaced the battery with a new one and it makes no difference. João rather than clutter up this thread, I will open a new one in the 9VR-Pro thread with this problem. Thanks for all your...
by Suncoaster
Sat Jun 16, 2018 2:47 pm
Forum: ersky9xr
Topic: Trim problem
Replies: 21
Views: 1191

Re: Trim problem

Good that is working :) For the RTC I guess you need Mike's opinion on this, as he knows much more about the radio than I do. If you say that the RTC battery Is correctly installed and the voltage is 3.3V, then it should be working :o I would check again the battery polarity and that the connection...
by Suncoaster
Sat Jun 16, 2018 3:58 am
Forum: ersky9xr
Topic: Trim problem
Replies: 21
Views: 1191

Re: Trim problem

Yep, it looks like you might have found the problem :) Monday radio, after the weekend some workers do not know where is right and left :D João Hey easy there, they are not the only ones to have Monday problems, I can have them on any day of the week. :mrgreen: :mrgreen: Swapping the two wires fixe...
by Suncoaster
Fri Jun 15, 2018 2:31 pm
Forum: ersky9xr
Topic: Trim problem
Replies: 21
Views: 1191

Re: Trim problem

The LH trim switches connect to the main board on J4, connections 5 and 6. Try swapping these over. You should be able pull the crimps out of the housing to do that. Mike Thanks Mike I will do that tomorrow, it's getting late and of course my low battery alarm on the TX decided to go off, so I will...
by Suncoaster
Fri Jun 15, 2018 2:02 pm
Forum: ersky9xr
Topic: Trim problem
Replies: 21
Views: 1191

Re: Trim problem

You can try the following, go to the "Radio Setup/Hardware" menu, scroll down to the stick reversing option and select it. Keep pressing the right key until the stick(s) that is giving problems is/are reversed. See if all sticks now move in the same direction of their trims. But before you do that,...
by Suncoaster
Fri Jun 15, 2018 6:40 am
Forum: ersky9xr
Topic: Trim problem
Replies: 21
Views: 1191

Re: Trim problem

It looks like your Right Vertical stick is reversed in hardware.. the others seem to be OK.. the rudder is left horizontal, right? so O68B is stick to the right, and 0163 is stick to the left? if so, this sem to be the expected values. You might need to calibrate your sticks though.. The Right vert...
by Suncoaster
Thu Jun 14, 2018 2:26 pm
Forum: ersky9xr
Topic: Trim problem
Replies: 21
Views: 1191

Re: Trim problem

I think we have seen a couple radios being shipped with one or more gimbal connections reversed.. Probably Monday radios. But to check if it is an hardware issue please go to the "Radio Setup / DiagANA" menu and post the values of the first 4 lines. Each line represents a stick. LH - Left Horizonta...
by Suncoaster
Wed Jun 13, 2018 1:49 pm
Forum: ersky9xr
Topic: Trim problem
Replies: 21
Views: 1191

Re: Trim problem

I have a similar problem with my 9XR Pro, I have not used this radio for some considerable time and never noticed this before. I flashed the latest test release before I went to use it. I activated the Hardware menu and none of the sticks are highlighted. This radio is Mode 1 and it is the Rudder ch...
by Suncoaster
Tue Jan 30, 2018 2:59 pm
Forum: ersky9x
Topic: Latest test versions
Replies: 8
Views: 790

Re: Latest test versions

The test version link on that site directs you to the current test version thread, or am I missing something. :?

Dave
by Suncoaster
Mon Jan 29, 2018 1:30 pm
Forum: ersky9x
Topic: Latest test versions
Replies: 8
Views: 790

Re: Latest test versions

Hi João,

Thanks for that information, much appreciated.

Dave
by Suncoaster
Sun Jan 28, 2018 2:53 pm
Forum: ersky9x
Topic: Latest test versions
Replies: 8
Views: 790

Latest test versions

Where are the latest test versions, I have seen references to versions g3, g4 and g5 but they are not in the usual place or if they are my system does not show them. :cry:
by Suncoaster
Mon Dec 25, 2017 2:03 pm
Forum: ersky9x
Topic: Voice Packs for Ersky9x
Replies: 122
Views: 36234

Re: Voice Packs for Ersky9x

Hi João,

I think that was where I got these files in the first place, but I will go back and check. I am aware of and have used TTSAutomate to generate specific model name files and several customised files for other uses.

Dave
by Suncoaster
Mon Dec 25, 2017 10:43 am
Forum: ersky9x
Topic: Voice Packs for Ersky9x
Replies: 122
Views: 36234

Re: Voice Packs for Ersky9x

I know it has been discussed in the past but I cannot find this now. I am using a countdown time on my QX7 and just recently added the Beep Countdown, the problem is that from 5 seconds down it does not report all values, I get 5 secs, beep, 3 secs beep and 1sec. Obviously there is a length error wi...
by Suncoaster
Sat Dec 23, 2017 7:43 am
Forum: ersky9x
Topic: Discover sensors
Replies: 1
Views: 329

Discover sensors

Is there a similar function in ersky9x to the discover sensors in open-tx. I am in the process of setting up a G-R8x for use in a new 3M glider and a automatic function to find sensors would be nice.
by Suncoaster
Sat Dec 02, 2017 4:09 am
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

One thing I noticed with all that radio programming I noticed that you do not have the SWCH option for a source and also with SA SB SC etc options SC text description identifies it in two different places as Scaler 1. This is immediately after CH32 in the list of options, later in the list you have ...
by Suncoaster
Fri Dec 01, 2017 3:23 pm
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

Thanks for your help Mike, I have something working, I think, I will put it in my old sacrificial model and get it up two mistakes high and then try it out. :lol: I will let you know how things go.

Dave
by Suncoaster
Fri Dec 01, 2017 3:10 am
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

Can you run the S6R script I posted (works with S8R)? If so, what is "Quick Mode" set to? Extract from the text file for the firmware where this was added: "2017.5.16 1.add config convenient Mode 2.defualt mode is simpleMode 3.In Convenient Mode: channel10 <mid starter mode =mid middle mode >mid ex...
by Suncoaster
Thu Nov 30, 2017 3:16 pm
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

Oops, sorry about that - not sure how that happened :( I meant this: https://www.rcgroups.com/forums/showthread.php?2743245-FrSky-S6R-6CH-Receiver-With-3-Axis-Stabilization-With-Smart-Port-Telemetry/page319 Too Many Toys has created a separate, excellent, thread about set up to help (now a closed t...
by Suncoaster
Wed Nov 29, 2017 2:14 pm
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

Hi suncoaster, Just FYI - You might check what version of firmware you have installed in the S6R/S8R - there were recent changes made by FrSky which changed the mode selection of the Ch10/Ch11 combinations - a good place for further information, in addition to this thread here, is http://openrcforu...
by Suncoaster
Wed Nov 29, 2017 4:36 am
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

OK, progress made. The new version of eepskye fixes the HALF replacement issue. The main problem now is that the only way that I have normal operation (without stabilisation) is with SCv and SDv. Any other setting of these switches has stabilisation active. I have attached the eepm file for this mod...
by Suncoaster
Tue Nov 28, 2017 2:47 pm
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

Mike, The version of eepskye I have does not allow me to enter Logical switches as a source, but I was able to do it on the X7. Using those settings with SC^ channel 10 is at 0% but channel 11 is at -100%. When I switch to SC- CH10 goes to +100% and CH 11 does not change, then when I switch to SCv c...
by Suncoaster
Sun Nov 26, 2017 8:37 am
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

Hi Mike, I have tried these settings and something is still not right. I haven't used the logical switch but I would like to. I have had a look at this in eepskye and found 1-shot function, but what values do I use for V1, V2 increments by 1 each time, I carn't enter a Telemetry value (but I don't t...
by Suncoaster
Sat Nov 25, 2017 2:25 pm
Forum: ersky9x
Topic: Using FrSky S6R with ersky9x
Replies: 266
Views: 35323

Re: Using FrSky S6R with ersky9x

I am attempting to setup a S8R that I have just received and it is doing my head in, I have attached the eepe file with the setup I am using and I would appreciate it if someone could give it the once over. CH10 is setup on SD CH11 is on SC and CH12 is on SA. The problem that I have is that the only...
by Suncoaster
Wed Jul 05, 2017 5:06 am
Forum: eepSKYe
Topic: eepSKYe
Replies: 642
Views: 82941

Re: eepSKYe

Thanks Mike all seems to be well. Once again thanks for all you do for us. :-)

Dave
by Suncoaster
Tue Jul 04, 2017 3:01 pm
Forum: eepSKYe
Topic: eepSKYe
Replies: 642
Views: 82941

Re: eepSKYe

It works the first time I use it and it will save the file, but when I reopen the file and attempt the simulation again it has lost the X7 switches and then attempting to save this file causes the model to vanish. The is also a problem with the list boxes when you want to use a switch, most of the p...
by Suncoaster
Sat Jul 01, 2017 2:25 pm
Forum: eepSKYe
Topic: eepSKYe
Replies: 642
Views: 82941

Re: eepSKYe

Mike, I have just tried the test version and can confirm that the switches are working, but I am unable to save the EEPROM to a file. It appears to save OK but when I open it again there is nothing in it. I even created a new file with just one model in it, saved it and the re-opened it and it is em...
by Suncoaster
Wed Jun 28, 2017 3:18 pm
Forum: eepSKYe
Topic: eepSKYe
Replies: 642
Views: 82941

Re: eepSKYe

Thanks Mike, no urgent rush I can try using my 9XR-Pro and convert it later.

Go to advanced search